PDA

View Full Version : Firewall Help


Chachi420
2005-04-09, 07:43 PM
Hi, I am in need of help to remove the firewall. I have already forwarded the ports 6881-6889. Here is the situation. Everything was fine until my harddisk crashed and I got a new harddrive. After reinstalling the WinXP OS and the bt client (shadow's experimental) with the same settings as on the old harddrive, however my system is now firewalled. Does anybody have any suggestions??

feralicious
2005-04-14, 01:41 AM
Sounds like you already checked this but I'll ask anyway... is the WinXP firewall on? I believe it may be on by default on a fresh install.

Chachi420
2005-04-14, 09:32 PM
Sounds like you already checked this but I'll ask anyway... is the WinXP firewall on? I believe it may be on by default on a fresh install.
Thanks for the input!
No, the WinXP firewall is turned off. Also, I already forwarded the ports 6881-6889 that my BitTorrent T-0.3.10 (BitTornado) bt client is using.
What else could it be??

U2Lynne
2005-04-14, 11:24 PM
Did you check your local ip and see if it had changed? Run ipconfig on your system to get it and then make sure that is the same ip that your router is forwarding the ports on.

Chachi420
2005-04-15, 11:01 AM
Did you check your local ip and see if it had changed? Run ipconfig on your system to get it and then make sure that is the same ip that your router is forwarding the ports on.
That sounds like a great suggestion! I'll try right now and let you know what's up.

Chachi420
2005-04-15, 11:38 AM
No, the ip adress is configured correctly in the router. It is the same as the ip adress that showed up with ipconfig. I've also tried to disable/enable the router several times, and deleted and restarted the port forwarding too.
When I tried to upload the torrent file into this messege, the command went through but with a filesize error:
Upload Errors
BFFT 1995.08.03.torrent.torrent:
File Too Large. Limit for this filetype is 195.3 KB. Your file is 328.8 KB.
Bela 1995.08.03 coverart.jpg:
File Too Large. Limit for this filetype is 1.05 MB. Your file is 1.78 MB.

When I am trying to add the torrent into the thread, I click on 'upload' and then it says "sending request to TTD" then it says "waiting on TTD" and gets stuck there.

Chachi420
2005-04-15, 11:59 AM
I've also tried to upload the torrent thread using both of my computers--a desktop with dsl and appropriately forwarded ports, and a laptop using somebody's unsecured wireless connection. I am able to upload torrents to EZT using both connections so I'm starting to think there is a problem with TTD. I am also thinking now that my firewall is an unrelated issue to not being able to upload the torrent.

U2Lynne
2005-04-15, 12:03 PM
I wonder if it is the torrent size that is causing the problems. We may not have it set to spit out an error message for too big of a torrent file and so instead, it just sits there Waiting.

That is one big torrent though. Let me increase the allowable size for it and then you can try to either upload a show or attach the torrent here.

OK, allowable torrent size has been doubled.

Chachi420
2005-04-15, 12:27 PM
I'm currently trying it and it's still hanging up at the "waiting for TTD"
The disc is only 4.08GB, so I wonder why the torrent file is large? Also, I used the same program (TorrentSPY) to create the file using EZT's announce and was able to upload to their site earlier before it got pulled...
I just emailed the torrent file, maybe you can add the thread for me? I can start seeding once the thread is created.

feralicious
2005-04-15, 01:14 PM
Also, I used the same program (TorrentSPY) to create the file using EZT's announce and was able to upload to their site earlier before it got pulled...
Maybe the TTD board is smart enough to recognize that it's an EZT reject, and any torrent not good enough for EZT is certainly not good enough for TTD. ;) :lol

Chachi420
2005-04-16, 01:31 PM
Everything is ok now and I've got the "green light" from the bt client. I'm not sure exactly what cured the problem, but I think the modem needed 1 day to reset itself after I made some changes. Anyway, Thanks for everyone's help.