PDA

View Full Version : Error Message "Seven Ages Of Rock" Torrent. Any help please


mgwfall
2008-05-21, 09:23 AM
A few people are having problems with this torrent

http://www.thetradersden.org/forums/showthread.php?t=58734

Getting error message "trouble accesing file - (Errno 2). No such file or directory."
It sets up the folders but says connection failed.

FAQs suggests

"For some reason, Internet Explorer sometimes doesn't save the torrent file in the Temporary Internet Files directory properly. The solution seems to be to right click on the link and choose Save As..., and save the torrent file to disk, and then double-click the file to launch the client. Clearing the IE cache seems to help if this problem is recurring. It seems to be related to torrent files with square brackets (']' and '[') in the filename. "

This doesn't seem to have worked for anyone getting the error message on this torrent.

Any other suggestions?

I have Windows XP & use Internet Explorer & Bit Tornado (also tried with Azureus.....same problem)

U2Lynne
2008-05-21, 10:43 AM
He did a no-no with a few of the folder names - he used a plus sign in there. That could be why you are having a problem. I see a bunch of people successfully downloading it using uTorrent and Azureus 3.0.5.2. Maybe try one of those.