PDA

View Full Version : login


watsong
2008-02-15, 06:23 AM
Every time I look at the torrent list and go from page to page this site asks me to login.
Why is this?

Gary

U2Lynne
2008-02-15, 10:22 AM
Every time I look at the torrent list and go from page to page this site asks me to login.
Why is this?

Gary
You need to be logged in to see the torrent list - it is not available to see if you are just a Guest (or a spider :cool:). Make sure you check the Remember Me box when you login.

juxtiphi
2008-02-16, 09:40 PM
I have been a member here for a long long time and I get the same thing even though it says thank you for loging in I cannot access the torrents page.

U2Lynne
2008-02-16, 11:11 PM
I guess I'm not sure what you are saying. If I log on with my test account and go to the torrents page, I don't get asked to login again. If I click on any link on the torrents page, I'm still fine, even links to the next twenty torrents on the page (like from here (http://www.thetradersden.org/forums/torrents.php?tor=list&page=1) to here (http://www.thetradersden.org/forums/torrents.php?tor=list&page=2)). Can someone explain better what is happening and what browser and what OS and how long it has been happening?

juxtiphi
2008-02-17, 12:09 AM
after hitting the link for this site I was sent to the login page where I logged in and I got the thank you for loging in page, I was then redirected to the main page but when I clicked the audio torrents link I was sent to the not logged in page.

I backed up my browser to the main page and tried some of the other links and they worked fine so I was a bit confused as to why I couldnt open the torrents page, checking links is how I saw this thread in the first place and I was relieved that I was not the only one.


I have tried again and I got in fine so I dont know what the problem is and its happed before. its not that big of a deal its just a bit wierd thats all.

U2Lynne
2008-02-17, 11:34 AM
after hitting the link for this site I was sent to the login page where I logged in and I got the thank you for loging in page, I was then redirected to the main page but when I clicked the audio torrents link I was sent to the not logged in page.

I backed up my browser to the main page and tried some of the other links and they worked fine so I was a bit confused as to why I couldnt open the torrents page, checking links is how I saw this thread in the first place and I was relieved that I was not the only one.


I have tried again and I got in fine so I dont know what the problem is and its happed before. its not that big of a deal its just a bit wierd thats all.
Thanks for writing again. Can you just clarify something? I thought we were talking about the torrents page (here: http://www.thetradersden.org/forums/torrents.php?tor=list ), but here you said Audio torrents and I'm think that is the forums (here: http://www.thetradersden.org/forums/forumdisplay.php?s=&daysprune=&f=12).

Also, when you log in, are you checking the Remember Me box or not? And has this login/not-logged-in issue been going on the whole time you have been a member, or just recently (and if so, about how long)?

juxtiphi
2008-02-17, 11:29 PM
Hi Lynn





Also, when you log in, are you checking the Remember Me box or not? And has this login/not-logged-in issue been going on the whole time you have been a member, or just recently (and if so, about how long)?


I always check the remember me box ( although none of the sites I frequent seem to remember me ) and this is the torrent page I was talking about http://www.thetradersden.org/forums/forumdisplay.php?f=12


Its happend 3 times that I can remember and it was only within the last couple months, it doesnt happen a lot its just a little weird when it does.


thanks for trying to figure it out

U2Lynne
2008-02-17, 11:39 PM
Hi Lynn





Also, when you log in, are you checking the Remember Me box or not? And has this login/not-logged-in issue been going on the whole time you have been a member, or just recently (and if so, about how long)?


I always check the remember me box ( although none of the sites I frequent seem to remember me ) and this is the torrent page I was talking about http://www.thetradersden.org/forums/forumdisplay.php?f=12


Its happend 3 times that I can remember and it was only within the last couple months, it doesnt happen a lot its just a little weird when it does.


thanks for trying to figure it out
Hmmm, I thought originally this was about the other torrents page. Now this is really confusing. The link is to a standard vbulletin forum page (not like the other torrents page which is one I coded). I can't imagine why that page would log you out.

Did this perhaps start happening around the beginning of December which is when we upgraded to the new version of vbulletin software? The only other major change we have done to the site was last September when we upgraded the hardware on our webserver and had to reinstall php.

I'll have to think about this one cuz it is really weird. :hmm:

watsong
2008-02-22, 05:56 PM
I click the remember me - it never does
and continually asks me to log in on virtually every page I go to.
This is the only site where I have this problem, so I don't think its a problem with cookies.
Gary

paddington
2008-02-22, 06:02 PM
you guys - try adding this site to your trusted sites list and see if it will then allow TTD to set the cookie.

in IE, Tools>Options>Security>Trusted Sites>"Sites" button>

in here, UNCHECK the option to require HTTPS for the entries BEFORE you put the URL in the box. Then add:

*.thetradersden.org

to the trusted sites box, save (OK), hit LOGOUT on the TTD site (if you are still on it), close all internet explorer windows. Open IE again, come back to the site an log in. See if it will set the cookie now.

ALSO:

also, add this site as an allowed cookie setter...
in IE:

Tools>options>DELETE COOKIES

then,

Tools>options>privacy
click the SITES button

add
thetradersden.com
and click the ALLOW button

also add
www.thetradersden.com (http://www.thetradersden.com)
and cilck the ALLOW button
to add to the list.

again, save it all, close IE windows (all) and re open and log in.


sometimes, the cookie gets screwed up if you have entered the sit through either www.thetradersden.com (http://www.thetradersden.com) or http://thetradersden.com, etc and the cookie is set to the opposite. Adding both to the ALLOW list may fix it.

Chuckhead
2008-02-22, 09:36 PM
here's a noob question :rolleyes:
wtf is a spider (as compared to a guest)?
thanks.
peace.

Patty Mac
2008-02-22, 09:49 PM
here's a noob question :rolleyes:
wtf is a spider (as compared to a guest)?
thanks.
peace.

Like the yahoo and google bots or whatever they're called that lurk here, I believe.

Chuckhead
2008-02-22, 10:21 PM
oh...:wtf:
thanks.

U2Lynne
2008-03-07, 12:13 PM
Hey guys, someone else had something similar happening and I had him delete all the cookies for the site and then log back in and he said this seemed to fix the problem. So, you may want to try that method.