PDA

View Full Version : Not showing up as a seeder?


richdegroot
2008-01-24, 06:32 AM
Hello everybody,

It basically is driving me insane:hmm:.

When i post a new thread, it seems impossible for me to show up as a seeder myself?

The tools i use are TLH for converting wave to flac, creating fingerprints etc.
And i create my torrent with U Torrent.

Everything goes well at first, no problem with attaching / uploading my own torrent, and no problem with submitting it to the audio forum.

U Torrent is checking the files as it should, and puts it in the completed section.

And then the icon goes from green to red, and i haven't found a way to undo this and make myself a seeder first.

Is there anyone who can show all the steps he/she takes and share this?
I know i am not the only one with this problem (i hope ;-)

Thank you!!!

Cheers,

Richard

U2Lynne
2008-01-24, 10:49 AM
After you upload the torrent to the site, are you remembering to download the torrent file from the thread and then using that torrent in uTorrent to try to seed? It gets personalized when you download it. If you use your original torrent, you will just get a tracker error.

richdegroot
2008-01-24, 01:13 PM
Yes, i've done that.

The torrent i've made is not even near, or should i just delete it first?

Anyway, i still have this irritating problem:mad:

Thanks for the reply though!

Richard

U2Lynne
2008-01-24, 01:36 PM
Ah ha! I know what the problem is. You are trying to seed too many shows. You may only seed 10 at a time. Try Stopping several of them (especially the ones that have no leechers) and then you should be able to start your torrent.

It is very good practice that if you upload a show, you ONLY seed that show until it gets a bunch of seeders. (Unless you have some outrageously fast connection which can support seeding many shows at a time.)