PDA

View Full Version : trying to torrent JEFF BUCKLEY 1995-1996 LIVE vol.1 but just can't


Buda
2008-01-23, 11:49 AM
Hello you all...

I would like to give my first lot of Buckley supplements to the dear community of TD but when I would upload it and hit the button of 'Submit New Thread' it just jumps back to the top of the page. I went through all the things. Extensions are the same (Flac) and what everything is needed as it has always been is here and done by the rules still I couldn't figure it out what's wrong...

teaser ;)

JEFF BUCKLEY 1995-1996 LIVE vol.1

1995.03.02 Wolverhampton, Mitre Fold, Wulfrun Hall, UK - Master
1995.05.05 Berkeley, Sproul Plaza, CA, USA acoustic show - 1st gen
1995.07.13 Ludwigsburg, Scala, Germany - un gen
1995.08.31 Melbourne, The Roof Top Cafe, Australia - FM
1995.09.06 Sydney, Phoenician Club, Australia (Eternal Life) - SBD
1995.12.31 New York, The Mercury Lounge, NY, USA - TFTS speed corrected
1996.02.20 Gold Coast, Seagulls Auditorium, Australia - un gen
1996.03.01 Sydney, Selina's Cogee Bay Hotel, Australia - un gen

U2Lynne
2008-01-23, 11:51 AM
Try now. You had submitted the torrent and then maybe left the page? And it still saw the torrent on the tracker. I've deleted it so hopefully it goes through now.

Buda
2008-01-23, 11:55 AM
Only ting that appened is that I had to remade the torrent file as there was some last change being done after I first made it. Though I did not hit the 'Submit New Thread' button at that time only when I uploaded the second torrent file (after emoving the first inferior).

So I tried it but still does the same...

U2Lynne
2008-01-23, 12:02 PM
Here is a list of possible problems (from the upload page):

If you get a torrent upload error, here are a couple things to look for:
- your announce url may be incorrect. Open the torrent in a text editor and make the announce url above is listed near the top of the torrent file. There should be a number "56" in front of the announce url.
- the file size is too big. Some torrent making applications make HUGE torrent files. Try using Azureus or uTorrent to make the torrent file.
- the torrent is already on the tracker. The tracker looks at the torrent hash. To get by this, change your text file slightly and make a new torrent. Also, give the torrent file a slightly different name.

If your torrent uploads fine, but then when you hit submit you get kicked back to this page:
- look to see if there are errors listed above the form. They will be in bold red.
- if there are no errors, it is probably that you reached the max length of the thread title or thread body. So, remove some of the text (you have to have some in the text boxes or you will get a bold red error) and after you are successful uploading the thread, you may add additional information in the second post.


You said that after I deleted the torrent from the tracker, you tried to upload it again? Did you start from a nice, clean, refreshed upload page (meaning, it wasn't already open in your browser window and you just tried again?). I have verified that the torrent is NOT on the tracker any longer, so I have to wonder if it's the torrent file now. You said you've changed the torrent file since you last tried? Did you maybe input the wrong announce url?

Buda
2008-01-23, 12:13 PM
Everything is fine. I will make another torrent file just for god sake then cut the text if necessary.

Thanks U2L for all the assistance - hope its gonna work.

Buda
2008-01-23, 12:22 PM
Alright. Seems that the thread has been made, and the torrent file has been uploaded but the things now just wont start developing. I'd suggest Lynne to delete this mess and I will make the rounds again completely.

U2Lynne
2008-01-23, 12:29 PM
OK, for some reason the torrent file was empty. So, I think you goofed in making the new torrent (I downloaded it and opened it and there is nothing in it.) I moved the thread to pulled since it wasn't correct.

Also, just a caution, but you have a lot of information in that post. You may hit the vbulletin limit which could be why it wasn't uploading. So, just put in some of the information and then under fingerprints write "included in next post" and make sure you put them in the next post.

Buda
2008-01-23, 01:08 PM
I redone the torrent file and besides ALL what you suggested but now I'm not even able to upload the torrent file as the process always fails.

??

U2Lynne
2008-01-23, 01:29 PM
OK, that thread has some serious issues. I wish I understood what is going on with it. It keeps wanting to show up in places even though I have hibernated it. I'm gonna delete the darn thing and then we will see if it fixes the problem.

OK, here's what you should try..... Go to upload page, just type "xxxx" in the text field and "yyyy" in the fingerprints field. Fill everything else out correctly and attach the torrent. Let's see if that at least makes a thread with a working attached torrent!

(I'm sorry about this, I really wish I knew what was going on!)

Buda
2008-01-23, 01:34 PM
OK thanks Lynne! It now works surely. I guess you would have suggested me next to re-edit the text after the torrent works... so I will do that.

U2Lynne
2008-01-23, 01:39 PM
OK thanks Lynne! It now works surely. I guess you would have suggested me next to re-edit the text after the torrent works... so I will do that.
Yeppers! :D

(I do wonder what was up with that thread!)

Buda
2008-01-23, 01:49 PM
Thanks again for all your efforts Lynn! Now its roaring... or could roar if the masses are on it too... :wave: