PDA

View Full Version : 'Invalid Torrent' Warning


lastepic
2007-12-23, 12:31 PM
Keep getting this when I try and open a .tor file in my client (U Torrent). My share ratio is ok, so I was wondering if anyone else is getting this?

U2Lynne
2007-12-23, 01:11 PM
Well, it shouldn't be a ".tor" file, it should be a ".torrent" file. If yours says just ".tor" then that may be the problem you are having.

lastepic
2007-12-23, 02:57 PM
No, i was just using it in it's shortened form, it is happening when I try to open a torrent file downloaded off the threads.

Here's a screengrab of what happens

U2Lynne
2007-12-23, 03:00 PM
Are you downloading the torrent to your harddrive first and then trying to start it in utorrent? How long have you been having this problem?

lastepic
2007-12-23, 04:23 PM
Tried it both ways- downloading to hard drive first, also just the click on the link and 'open' method. Also tried loading it from the URL too-same error message.

U2Lynne
2007-12-23, 04:29 PM
Does this happen with all torrents or just that one? And is it just torrents from this site or all sites? Perhaps go back to the Van Halen thread, do a Force Refresh (shift + refresh) and try to download it again. (It opened just fine for me in Azureus and the file name and contents all look normal for a torrent, so this is weird.) You may have to even restart uTorrent or restart your computer to show it who's boss.

paddington
2007-12-24, 10:27 AM
I think Lynne is right - the file got truncated during the initial download and when you 'redownload' your browser is pulling from the cache instead of actually repulling from the server.

lastepic
2007-12-24, 11:28 AM
Nope..cleared my web cache, cleared all my temp files including all of the .torrent files that were in there, restarted the computer, tried again..same problem...

Then, as a last resort, I fired up my little used Firefox browser and lo and behold , it's opened just fine!!!

So problem solved..but quite how/why, I really don't know!

Dave Riewer
2008-03-06, 02:33 AM
Brand new here, but I have had the exact same problem w/o firefox for a solution. Running XP with no recent changes and have never had these errors before on other sites. Same error regardless of torrent or method of opening, Azureus or Utorrent latest versions. Cleared cookies, cache, reboot etc... Rather then posting a new thread I'm hoping for a little help too spread some wasted bandwith.

U2Lynne
2008-03-06, 10:27 AM
You do have firefox for a solution, it's right here (http://www.mozilla.com/en-US/firefox/). :D

It sounds like IE (I would guess that is what you are using :loveff:) has something set in it preferences that has to do with the .torrent extension. I don't know IE at all, but do they have any extension manager or anything like that?

Dave Riewer
2008-03-06, 04:11 PM
Thanks for your help Lynne. In the interest of time, I went with Firefox and it worked instantly. I have no idea in this case what would be different from one site to the next as far as IE settings go.

I have a feeling it may be part a conspiracy that goes deeper then we realize.

U2Lynne
2008-03-06, 04:17 PM
I have a feeling it may be part a conspiracy that goes deeper then we realize.
:eek2:

Toys4Boys
2008-03-30, 10:38 PM
You are on to something, same problem/solution here!

techpro2
2016-06-05, 09:42 AM
nothing is working for me. not fox not chrome. comes up 'could not open" doesn't appear to be torrent. unable to properly display data. no matter what program i use no matter what file i'm trying to get. only thing that works is magnet links. which is great but why. was fine day before woke up now it's not fine. tried every solution on the internet nothing works. i bet dumping my pc and redoing it will work tho

U2Lynne
2016-06-05, 05:18 PM
Have you tried restarting your PC? Can you download it as a file and then open it?