PDA

View Full Version : Logged in but cannot grab VU download


deadtrail
2007-12-10, 01:03 PM
I am logged in and have the "Welcome, deadtrail" message along with my up and download figures. However, when I try to grab the VU Boston Tea Party
download it tells me that I am not logged in. I've tried grabbing other listings
and they work just fine. Anyone have any insights? Thanks for helping.

U2Lynne
2007-12-10, 01:30 PM
Go back to the thread and do a Force Refresh (shift + refresh) and see if it works then.

deadtrail
2007-12-10, 01:47 PM
Thanks for helping. I'm on a MacBook and am not sure what "refresh" is.
I tried returning to the thread and logging in while pressing shift and return and have the same problem. I get the vBulletin Message "you are not logged in or you do not have permission to access this page", when I am in fact logged in. Only with this particular torrent do I get this message. Very curious. Thank you for helping, U2Lynne

U2Lynne
2007-12-10, 01:54 PM
Do this.....
logout
go to www.thetradersden.org and login
go back to the thread you want to download
hit shift + apple key + r
now click the attachment link

deadtrail
2007-12-10, 02:07 PM
No luck, logged out then went to "tradersden.org" and logged back in. No problem. Clicked on VU thread, got the VU page. Hit shift+apple key+r simultaneously. Released and clicked attachment link. Again, got vMessage Bulletin telling me I wasn't logged in. I also tried pressing these keys (shift+apple key+r) while at the same time pressing attachment link. Same result of "Not logged in" message. Thanks.

U2Lynne
2007-12-10, 02:16 PM
No, do not go to just thetradersden.org. Go to the full www.thetradersden.org.

What is the link to the thread you are trying to access?

U2Lynne
2007-12-10, 02:20 PM
Also, when you login, make sure you check the box to stay logged in.

deadtrail
2007-12-10, 02:25 PM
Yes, I have done all those things. The thread is #50099 Velvet underground 1960s Boston Tea Party. I clicked "remember me" which I assume is the "stay logged in" function you spoke of. This problem is with this one thread only, any others I try work fine.

U2Lynne
2007-12-10, 02:31 PM
This thread: http://www.thetradersden.org/forums/showthread.php?t=50099&highlight=boston+party
It downloads fine for me in firefox on my mac.

What browser are you using? Try clearing the cache for the browser.

deadtrail
2007-12-10, 02:40 PM
Yes, that is the correct thread. My browser is Safari and I just cleared the cache, returned to the VU thread and got the same result. I hate to waste your time with this, I thought maybe there was a quick fix but obviously there isn't. All other threads work fine so this isn't the end of the world. I love the Velvet Underground and live in their old stomping grounds of NYC's East Village. If it's not to be, it's not to be. Thanks!

deadtrail
2007-12-10, 03:00 PM
Hey U2Lynne, Cheers! Downloaded Firefox since it worked for you and guess what, it works! Must've been a Safari issue if anyone else comes up with a similar problem. Thank you so much for taking time out of your life to assist me. Love the VU and am psyched that we finally got this to grab.

U2Lynne
2007-12-10, 03:01 PM
I'm glad you finally got your torrent, but now you have me curious about why Safari wouldn't fix the issue after you cleared the cache and logged in. And, of course, it's one of those issues that is hard for me to duplicate so I can't chase it down.

deadtrail
2007-12-10, 03:13 PM
Well, a happy ending none the less. I am having fun checking out Firefox after having been on Safari for years. When you mentioned that you were on Firefox and the thread worked fine, I immediately went to the Mac site, downloaded Firefox and "Bam", problem solved. Time for you to ride to the next unfortunate soul's rescue! Cheers!

U2Lynne
2007-12-10, 03:33 PM
Firefox is FUN! I loved Safari when I first played with it, but it had some issues that bothered me and so I tried out firefox. Now I'm hooked on firefox and the add-ons that are available!

deadtrail
2007-12-10, 04:41 PM
A convert here. Especially for web-hosting, I've heard Firefox is the way to go.

Karst
2007-12-11, 11:51 AM
Firefox is one lean mean browsing machine. :)