PDA

View Full Version : Seeded Torrent Visible, but won't start


Lawn Wrangler
2007-12-09, 12:49 PM
I've uploaded a torrent that just doesn't want to get going. It shows as visible on the main page, but on utorrent it never starts/turns green. Other torrents (from here and another site) are running fine. I downloaded my upload to include pass key, but it still doesn't start.

I've spoken with a mod, and we could not determine any cause. I've not had any issues uploading previously. Any suggestions?

Thanks.

U2Lynne
2007-12-09, 01:03 PM
Do you have any sort of rules set up in utorrent that says you can only be on x amount of torrents at a time? Maybe try stopping your other torrents, wait ten seconds, then start one of your 'trouble' torrents and see if it starts.

Lawn Wrangler
2007-12-09, 02:22 PM
Do you have any sort of rules set up in utorrent that says you can only be on x amount of torrents at a time? Maybe try stopping your other torrents, wait ten seconds, then start one of your 'trouble' torrents and see if it starts.

Nothing. I have stopped the working one, but no luck. :hmm:

U2Lynne
2007-12-09, 02:29 PM
OK, try deleting the torrent file from uTorrent (red X). Then, go back to the thread and hit Force Refresh (shift + refresh). Now download the torrent from the thread. Drag/drop it into uTorrent. Does it then go and recheck the files? Or do you get an error immediately? What does it say in Tracker Status?

Lawn Wrangler
2007-12-09, 02:46 PM
It does go & check files, and gets to 100%. Then, however, it stays red and doesn't show. Tracker status says offline (timed out).

U2Lynne
2007-12-09, 02:55 PM
Hmmm, according to this page in the FAQ, you should just let it be and it will eventually connect: http://www.thetradersden.org/forums/faq.php?faq=bittorrent#faq_getaddrinco

You said this is happening also on an etree torrent? Have you ever had this happen before or is today the first time?

Lawn Wrangler
2007-12-09, 03:26 PM
Yes it is also happening to another. It has not happened before. I have uploaded many torrents to various sites in the past, but never had this problem.

U2Lynne
2007-12-09, 03:43 PM
Is it only happening for torrents that you uploaded to a site? So both here and at etree you uploaded a show and now are getting a tracker error for both of them?

Lawn Wrangler
2007-12-09, 03:47 PM
I never even got an error message. They just would never turn green...stayed red for hours.

They did, however, just start working!!! :clap:


Thanks for your continued efforts, Lynne!

U2Lynne
2007-12-09, 03:55 PM
Well, that's weird, but good! :thumbsup