PDA

View Full Version : MODS! No way to post PM


pawel
2007-11-08, 07:19 AM
I tried to post a PM but the php file is missing:

The requested URL /forums/private.php was not found on this server.

direwolf-pgh
2007-11-08, 10:11 AM
:coffee: im on my first cup of coffee.. more details please.

were you trying to publicly link a post to your PM box ?

U2Lynne
2007-11-08, 10:48 AM
I'm not sure what you mean. That link is valid: http://www.thetradersden.org/forums/private.php? :hmm: Where were you when you clicked it? Maybe that will help us out.

pawel
2007-11-08, 11:10 AM
Damn, is it so hard to understand? :hmm: When I tried to send (button: submit message) a reply to a PM (also in form of a PM) I got '404' error page with the above info that the private.php files is missing.

U2Lynne
2007-11-08, 11:14 AM
Well, I've replied to several PMs this morning and haven't had any problem, so no, I didn't understand what you were talking about. Are you still having the problem or was this a one time thing?

paddington
2007-11-08, 02:02 PM
Damn, is it so hard to understand? :hmm: When I tried to send (button: submit message) a reply to a PM (also in form of a PM) I got '404' error page with the above info that the private.php files is missing.

well, you know some of us have selective ADD here http://img503.imageshack.us/img503/6160/sport11rm6.gif (http://img503.imageshack.us/img503/6160/sport11rm6.gif) so you'll have to give us a screenshot or something... try it again and see if it is working now? Or you could... wait.. what was I doing?

direwolf-pgh
2007-11-08, 02:06 PM
p.s.

im not a mod.
..but I did stay at a Holiday Inn Express last night.

paddington
2007-11-08, 02:10 PM
did you get any private messages there?

direwolf-pgh
2007-11-08, 02:20 PM
did you get any private massages there?
:D fixed that for ya.
Yes, everything is private at a Holiday Inn Express.

pawel
2007-11-08, 05:32 PM
I still cannot send PM as a reply nor a new one, same error, f@<hidden>@<hidden>

Edit: in case you don't understand what my problem is, lol, I enclose picture :D

U2Lynne
2007-11-08, 05:48 PM
Have you tried doing a force reload on the page? How long have you had this problem?

pawel
2007-11-08, 06:22 PM
yes: reload, cleaning browser cache; today, a few hours; 6 attempts :down:

pawel
2007-11-08, 06:30 PM
s**t now it works, I hope. U2Lynne, you should get a test PM. Seems that a PM also got through to other user I tried unsuccessfully before.

So, please remove this topic, and thanks for replies ;)

games
2007-11-29, 09:23 PM
...but this topic was so awe inspiring, I just sent a PM in its honor, to U2Lynne no less