PDA

View Full Version : Bad Data from Tracker - Again


JohnnyThunder
2007-11-04, 08:49 PM
I have been fighting this all day, and a search of the Technobabble archive hasn't shed a lot of light on the problem either.......

I have uploaded a torrent at http://www.thetradersden.org/forums/showthread.php?t=48244

Six folks (used to be seven or eight until a couple of them got fed up and left I'm sure) were connected at last check, and I am not one of them. My ABC client shows I am seeding, but reports a "Bad data from tracker - bad encoded data" and the connection status color is gray (cannot connect to server). My other connections/torrents have been behaving OK so far as I can tell, and someone did connect to my Kinks1977-02-19 folder and got half-way through the upload before something happened on their end I believe.

So, I am stumped. I've started and stopped the client, rebooted WinXP, and also powered down my DSL modem and brought everything back up and still, the error persists.

Any ideas? I'v noted in the archive most of the problems either went away or I never saw how the problem was fixed. This has been a day long problem.

Thanks,

Jon

U2Lynne
2007-11-04, 08:57 PM
Hey Jon, I just looked at your seed. Your last post said
I just got all of the files re-built, assembled and the torrent file created and I am still getting an error reading: "Bad data from tracker - bad encoded data" and the connection color shows gray (as in not connected). My other torrents are behaving OK, so I am a little stumped. Will try to fix and get this opened up so the folks who are connected can upload.
Are you trying to seed the show with a new torrent file that you created? If the new torrent file you created was not uploaded onto the tracker by doing a new upload page, then you will get a tracker error. So, I would suggest you try to upload the new torrent file by going to the upload page and then don't forget to download the torrent file from the thread in order to seed the show (because, once again, if you don't, then you will get a tracker error). Just hit the Report this Post button on your old thread, http://www.thetradersden.org/forums/images/buttonsttd/report.gif, and ask the Mods to remove the torrent if you are going to reupload this show.

JohnnyThunder
2007-11-04, 09:12 PM
U2Lynn and direwolf,

Thanks to both of you for responding. I tried the redownload option, and that worked (I deleted the old torrent file first). It is now working and the uploading is happening as I type this.

Thanks again,

Jon