PDA

View Full Version : Desperate for Help


yeeshkul
2005-03-14, 09:07 AM
Greetings folks......All of a sudden I'm having problems downloading. Been doing this with various groups since June, no problems. All of a sudden the other day, no go. No downloading, no uploading. When I start my bittorrent client (Bit Tornado), it seems like it wants to get going, but then it freezes a few seconds in. I've had some real computer experts look into it for me, but none are familiar with bittorrent and couldn't help. I posted a help message to the EZT forum, but that was a few days ago and my message never posted. It's driving me nuts trying to figure this out. Any help would be appreciated....

-Bob

TheMamba
2005-03-14, 09:08 AM
You could try uninstalling and then reinstalling your client...

yeeshkul
2005-03-14, 09:38 AM
I already uninstalled the client, deleted it, and went to the website and downloaded a newer version. Still the same problem. Funny thing is, I went to my son's computer in the same house, and it worked fine. So I figure it must be something with the settings on my computer.....any ideas?

Five
2005-03-14, 09:41 AM
hmm... has anything changed recently on your system?

what os and client are you using?

yeeshkul
2005-03-14, 10:01 AM
Nothing that I'm aware of changed. Which makes this so frustrating. I'm using Windows XP with service Pack 2, and Bit Tornado. I just tried again, tried starting an Elton john '75 show here, and it starts but stalls 4 or 5 seconds into the download and freezes.

yeeshkul
2005-03-14, 10:08 AM
I get an error message when i try to connect to EZT: 10060

yeeshkul
2005-03-14, 10:14 AM
I just downloaded BitComet and started the Elton torrent....it appears to be working. Let me see what happens. Thanks.

RainDawg
2005-03-14, 11:14 AM
Let me warn you against the use of the BitComet client. It is one of the few closed-source implementations of BitTorrent, a development that is strictly a GPL release. Not only this, but their screen-captures on their website (at least, last time I checked) display the illegal downloading of movies. Though the latter doesn't turn me off as much as the former, it's still an indication that the developers are rather unscrupulous in their use of BitTorrent as well as their disregard for the original license it was developed under.

For Windows XP SP2 (which I have) I highly recommend Azureus as a fully-open and very powerful client. Also, take a look at g3torrent. I agree, based on your description of the problem, that a flawed install of the original client was to blame. But if you'r going to switch over, please use one that complies with the open-source idology BT was created under.

yeeshkul
2005-03-14, 01:25 PM
OK.....I'm ready to pull out what little hair I have left. Since I started the Elton torrent on BitComet, I'm letting it run. But now it stopped uploading even though there are other leechers. I downloaded the g3Torrent client. I tried to upload another show I have on my harddrive, since my ratio has taken a beating the last few weeks. No luck. It won't upload. So now it seems I can't upload at all. The Elton torrent is downloading just fine though. Any help would be much appreciated. I already appreciate the fast responses here.

U2Lynne
2005-03-14, 01:31 PM
Do you have the firewall in XP disabled? Or have you forwarded your ports through it?

yeeshkul
2005-03-14, 01:38 PM
I am forwarding my ports through the firewall.

U2Lynne
2005-03-14, 01:41 PM
And your router also has the ports properly forwarded? (you can do a NAT check here: http://btfaq.com/natcheck.pl )

yeeshkul
2005-03-14, 02:01 PM
I did that and the message I got was: Succesfully connected, but did not get a proper BT client response. make sure you entered a correct hash ID that corresponds to the active torrent on your system. Most likely your network is properly configured, but repeat this test with a valid hash ID to be sure.

Now I'm not real swift with this kind of techno babble, but I got the hash ID from the stats on my BitComet torrent program running now. It also said on the stats page: Windows XP ICS Status cannot find working ICs and Windows XP UPnP status device not found.