PDA

View Full Version : SonicStage bullshit


ReverbReverse
2007-10-16, 11:49 AM
I knew this would happen someday, but I didn't see it coming this time.

I do my recordings via a sony mz-rh1, meaning I then have to upload them through sonicstage, the software provided by sony. Files are stored on several external drives, in various folders, within other various folders, etc.

The other day, I was reorganizing files and folders and I changed the name of one of the folders; turned out that it included, amongst other things, a folder with sonicstage files.

I only got aware of this today, when I tried accessing these files, SS couldn't find them, i needed to re-provide the path, and then I could play them (as .oma) So far nothing to worry about, but it also turns that I cannot rename the files, or convert them to .wav - and that not only for the ones whose path got disturbed the other day, but for ALL OF THEM. When I want to convert them, I get an error message "non ATRAC files, or files that were not bought from a service can't be recorded as wave".

For big parts of them I have been converting them as .wav already, and for another part I still have the original MCDs, but is there a way I can recover the library (turns out it's more than 1000 files in the meantime) without needing to reupload everything ?

I'm sure it's a regular problem, and I ran a search through the forums, but without much result; then again I'm really panicking now. I remember reading about the evildom of SS when I was pondering what gear to get, and some guy had lost dozens of hours of interview because of this ? But I was getting the idea that was not to fear anymore with more recent versions of SS (I have a 3.04 version.) ?

Thank you in advance for any help.

edit : turns out that the files that were not part of the renamed path could still be recorded as wav or renamed. Still, in that subfolder there are hours of practice and i can't access them whatsoever.

Five
2007-10-16, 12:41 PM
that fuckin sucks! I've read enough stories like this and I feel bad for you... if you can re-discover that correct folder name perhaps that is the only way. You can try to contact sony but they will be no help.

check the forums over at minidisc.org that's your best bet right now.

paddington
2007-10-16, 01:21 PM
windows box?

NTFS?

try right clicking the parent folder and choose sharing and security option... then see what it is set to under the SECURITY tab. Try adding the EVERYONE group and give it all permissions and check 'apply to subfolders'.

Just a guess, I don't like/use sonic stage.

ReverbReverse
2007-10-16, 03:16 PM
JamesKG > I'll try and do that. I hate that thing, is absurd, takes ages, can't rename your folders, etc. I asked a couple months ago if there was anything i could do to override/avoid it, but no one came up with a good solution.. what's yours then ?

Five > Tried that but there would be I dunno how many combinations, and none of the ones I tried worked so far. I could also re-record them *while* being played in SS. Heck, it's only 20 hrs of my life, right ? Hate that thing. But thanks for the sympathy anyway :)

ReverbReverse
2007-10-16, 03:24 PM
windows box?

NTFS?

try right clicking the parent folder and choose sharing and security option... then see what it is set to under the SECURITY tab. Try adding the EVERYONE group and give it all permissions and check 'apply to subfolders'.

Just a guess, I don't like/use sonic stage.

What do you mean "NTFS" ?

If you're talking about changing the properties of the windows folder, OUT of SS, that's the first thing i tried, i deactivated "read only" and so on.. but without any result.

Thanks anyway :/

paddington
2007-10-16, 04:54 PM
that's the file system that supports file/folder security. If you are using FAT32, it wouldn't apply.

not talking about the properties of the folder's attributes.. rather the security settnigs. If you go to properties and don't have a security tab, it's likely FAT32

ReverbReverse
2007-10-16, 05:33 PM
that's the file system that supports file/folder security. If you are using FAT32, it wouldn't apply.

not talking about the properties of the folder's attributes.. rather the security settnigs. If you go to properties and don't have a security tab, it's likely FAT32

From last time i formatted the drives, i think it is, yes.

And the only tabs I have are : sharing, customize and general. Strangely enough, it doesn't seem possible to remove the tick in the "read only" box, even if i click the "apply to all sub-folders" while trying to unclick it.

paddington
2007-10-16, 06:09 PM
^^

ah. That's because YOU don't have permissions, either :lol:

It sounds like you are not logged in with an admin account. That may be why.

ReverbReverse
2007-10-16, 09:40 PM
Don't you tell me if i'm the admin of my computer or not ;)

I'll check that.. but my idea would be it's some inbuilt SS evildom, nothing windows related. Weird thing, is that i *might* have set them read only some day, but i'm pretty sure i was not logged as admin that day either..

direwolf-pgh
2007-10-16, 09:50 PM
Don't you tell me if i'm the admin of my computer or not ;)

I'll check that.. but my idea would be it's some inbuilt SS evildom, nothing windows related. Weird thing, is that i *might* have set them read only some day, but i'm pretty sure i was not logged as admin that day either..
did a read up.
have you tried using the mdac repair tool ?
seems its used to fix the MDAC and JET databases.
http://forums.minidisc.org/downloads/details.php?file=8

please read up on the tool before using - im not an expert - just 2

ReverbReverse
2007-10-16, 11:29 PM
direwolf-pgh > Thanks, i'll keep that one for the (undoubtedly to be) future problems..

That's weird.. when I tried copying the files this morning and reimporting them, it wouldn't let me, but in the meantime it worked, so I guess everything is fine in the end. What annoys me is that I don't have a wretched clue what the problem was to begin with or what fixed it in the end. I guess in the future I'll convert as soon as the files are downloaded, whatever the circumstances.

You guys were great, thank you again !