PDA

View Full Version : FLAC DISCRIMINATES AGAINST NICK CAVE!!!


feralicious
2005-03-06, 01:16 PM
DAMMIT!!!

So it loves my John Lennon shows and verifies them fine. Has been fine with all my other shows. But it won't verify or decode my Nick Cave shows! I've tried several of them. So I was running Flac Frontend v1.7.1 and thought maybe the guy was using a newer version so I 'upgraded" (to a lower version #???) and got v1.7 going now, though the installer I downloaded said it was v1.1.2 so that makes no sense to me but whatever. Seems to me that was the version of some binaries I put into my system32 folder the other day. Sheesh, I'm not really totally computer illiterate but I don't know about binaries and all that stuff...

Well it still verifies my other shows fine but still won't verify my Nick Cave shows. I checked the messages for the first show I found this on and people only had problems with one track and when they took the ' out of the name it worked fine. But NONE of my tracks work. :( So I tried some more Nick shows and still they don't work. I pm'd the guy who upped these and asked him what he used to encode them in case that makes a difference. Does it?

I wanted to check all these and get them off my drive but there seems to be some discrimination going on here. I mean even if you don't like Nick Cave's songs you would have to let him pass due to artistic merit. Damn Frontend. :mad:

Oh, and I ran shntool on one show and it did it fine. Don't know if that means anything.

Rider
2005-03-06, 01:24 PM
Are you sure there were 100% downloaded. The only time I ever hear of stuff like this is when the files are incomplete.

feralicious
2005-03-06, 01:27 PM
Yep, absolutely. I'm seeding some of them right now.

This is happening on several shows too, not just one. And they all seem to be from the same original seeder.

Error message:
"ERROR initializing decoder state - FLAC_FILE_DECODER_ERROR_OPENING_FILE
an error occurred oenign the inut file; it is likely that it des not exist or is not readable."

feralicious
2005-03-06, 01:42 PM
Okay, where's RainDawg? It doesn't like Tom Waits either.

I rebooted, and tried som other shows, some have been checked previously, some not, don't know which are which at this point, which is why I'm tyring to archive like a fiend, but it's not working. :(

So far...

Nick Cave :down:
John Lennon :thumbsup
Tom Waits :down:
Sam Phillips :thumbsup

Flac has taken on a life of its own and is banning some of my shows!!! This must have something to do with that cigar smoking little guy uhclem found in that little white hole. :eek:

You know, I've been thinking of reformatting and getting a fresh install of everything. My system has been rebooting itself every once in a while and maintenance didn't fix it, so I think its due for that. Maybe I'll do that this afternoon. This is getting too weird. It's really splitting by artist!

feralicious
2005-03-06, 01:51 PM
You know what? I think it does have to do with my system. I just remembered that a few weeks ago some shows wouldn't verify (don't remember if they were shn or flac) but when I moved them to another drive they did. I just tried a bunch of shows on my drive that has shows that are verified and filed away by artist and they all seem to work. And though I'm not using it now, sometimes when I tried to run MKWAct I was told it couldn't find it. So I think the dog chewed a few pages out of the roadmapbook. :wtf:

ffooky
2005-03-06, 01:57 PM
I used to get a similar sounding error from MacFlac and it was usually caused by the program objecting to the names of the directories holding the files or the files themselves (illegal characters etc)

feralicious
2005-03-06, 01:59 PM
Oh crap. Nevermind. I copied the shows in question to another drive and they verify fine. So a reformat is in order.

uhclem
2005-03-06, 02:00 PM
If you are seeding them right now your BT client might have the files locked. This would prevent another program from accessing them, thus causing your problem. What BT client are you using?

feralicious
2005-03-06, 02:03 PM
I used to get a similar sounding error from MacFlac and it was usually caused by the program objecting to the names of the directories holding the files or the files themselves (illegal characters etc)
Aaaaah.... I moved the folders they are in over from my Mac and the ones that aren't working have a bullet in the name. That must be it! Nice one ffooky, thanks. Testing now.

YAY! Took the bullet out of the folder name and it works! Thanks! :kiss:

feralicious
2005-03-06, 02:12 PM
If you are seeding them right now your BT client might have the files locked. This would prevent another program from accessing them, thus causing your problem. What BT client are you using?
It was the bullet in the main folder name. Works fine now that that's gone.

I always verify and copy and whatever while running BT using Azureus, so I knew it wasn't that. No kiss for you. :lol

But I do still believe that that little guy is running around inside my computer wreaking havoc.

ffooky
2005-03-06, 03:46 PM
I love happy endings :) and kisses of course.

RainDawg
2005-03-07, 08:12 AM
I love happy endings :) and kisses of course.
:D kisses from Nina :). This is why I always push for naming files without spaces and without special characters. Sometimes, these command line apps we have just don't want to read them correctly.

Glad you recovered the Waits stuff...would hate to hear you had to toss them!