PDA

View Full Version : My torrent is not seeding: Azureus red smiley: Help?


tdwriter
2007-09-03, 04:18 PM
Hey guys, I uploaded a torrent today and for some reason it's not seeding. I'm using the latest Azureus and my torrent smiley is red and I'm getting an "Invalid Passkey" ? message.

I'm not sure where I went wrong. I've successfully uploaded a torrent here before with no problem.

Any suggestions on fixing this?

If not, can I delete it and try again? If so, how?

here's the file:

Sons of Roswell 2007-08-24 Sons of Roswell *Muscle Shoals Music* 2007-8-24 FLAC (16-bit) (FLAC)

Thanks and sorry, Russ C.

tdwriter
2007-09-03, 04:34 PM
Sorry, should have scanned the forum before asking this same question! :rolleyes:

Found a message with the same problem.

U2Lynne's directions worked like a charm. My problem is solved and the show is seeding. :clap:

Now if someone will just download it!

Thanks and sorry for not checking first, Russ C.

U2Lynne
2007-09-03, 04:44 PM
One of these days I will write those directions into the FAQ with images. One of these days.....

I'm glad they worked for you!