PDA

View Full Version : error Too many args


emptyzero
2005-03-03, 07:41 AM
"Too many args - 1 max | run with no args for parameter explanations"

getting this error on the Denali DVD here:

http://www.thetradersden.org/forums/showthread.php?t=4262

Others have completed the download and I usually don't have problems connecting to torrents but this one attempts to connect then goes "Idle"
Any ideas on what's going on?

thanks a ton for any help.

U2Lynne
2005-03-03, 10:58 AM
What client is this? (Different clients spit out different errors.) I've done a quick Google and looked through a few BT FAQs and haven't found anything with an error like this. Is it showing any seeds/leechers at all but just not letting you connect to them? Have you downloaded any of it yet and are just stuck at a certain point right now?

emptyzero
2005-03-03, 05:30 PM
I'm using Torrent Storm. It goes from "Starting" to "Idle" then just remains at Idle. Doesn't even connect or try to. Haven't downloaded any of it though. :hmm:

U2Lynne
2005-03-03, 06:23 PM
You know, I keep googleing this and the only thing I come close too is in this FAQ (http://dessent.net/btfaq/):

Too many args - 0 max.
This error in indicative of a bad command line. See the section on setting the command line (http://dessent.net/btfaq/#wincmdline) and ensure that the arguments to the BitTorrent program include --responsefile "%1".

I don't know if that helps at all though. I'll ask the obvious...... have you tried rebooting? Clearing your temp files, defragging, all those other wonderful things you PCers do?

emptyzero
2005-03-05, 02:26 PM
I'll get on some of that. Thanks for your help Lynne.