PDA

View Full Version : 1st upload seems to have gone wrong...


AbbeSauniere
2007-08-07, 08:38 PM
it's the Paul Weller Sessionman seed. I'm not showing as the seeder, nor am I in the uploading section of my Azureus window. I tried to download my personal download as given to me by the forum after uploading the torrent file and I was only showing as downloading. I stopped the download and removed it from the cue on Azureus. :hmm:

dcbullet
2007-08-07, 09:08 PM
From our host

Azureus does something weird if you are the original seeder and you start the torrent - the first time you do it, it gives you a tracker error (even though it tells you that you are in seed mode). So, you need to stop, remove the torrent, download the torrent a second time, and start that torrent. Hopefully the second time is a charm.

U2Lynne
2007-08-07, 11:15 PM
It's either the weird Azureus problem DC quoted me on above, or you have Azureus set to automatically save in the same folder all the time and your 'seed' folder is not in that folder, thus it is saving in the regular download folder and you are being listed as a leecher. I can't tell since the torrent is not still up.

(BTW, if you put the show back up, there are a couple of things you need to fix: it should be in shn, flac, or ape - mkw format can only be used by PC users; you need to make shntool md5s for the show - there is a link to a thread on that in the FAQ and on the upload page; and you need to include some lineage. PM a Mod or post in Technobabble for any help.)