PDA

View Full Version : forum subscription


alpanfilo
2007-07-31, 02:46 PM
good day to you,
i have been subscribed to the audio and video forums for a year now and everything was fine untill 3 weeks ago. Since then I never got any email listing the new threads any more....
any problem?
have i got to change some setting?
the service is not available anymore?

thank you for your help
all the best

wish u well
alpanfilo

U2Lynne
2007-08-01, 03:35 PM
Do you need to approve email from certain addy's before they get to you (like to get rid of spam). I did change the addy that ttd email is sent from recently (about a month of so ago). I can look into this for you when I get home this weekend and have more access to the server and it's settings.

alpanfilo
2007-08-05, 10:41 AM
thankyou U2Lynne

all I do with the TTD subscriptions is to set up a mail rule in OE so that all
TTD messages go to one folder. But even if you changed the add your mail is sent from they should still reach my inbox, but they dont since 3 weeks.

thank you for looking into it and for your time

all the best
alpanfilo

U2Lynne
2007-08-05, 12:32 PM
I just checked our bounced email and I do not see anything in there from your email address. Have you checked your spam folder to see if your ISP is sending it there?

alpanfilo
2007-08-05, 01:12 PM
hello,
my spam folder is empty.
I just changed email address to see if any better luck
strange stuff
thanks for your time
all the best
alpanfilo

alpanfilo
2007-08-06, 04:24 PM
hello to you :wave:
thanks for your great help

perfect now... :D :D
just got both forum (Video and Audio) subscription messages
although the Video one was sent twice.

No complain, better twice than nothing
thanks a lot..looks like you fixed it :clap: :clap:

cheers :clap:
wish u well
alpanfilo