PDA

View Full Version : I'm not getting this firewall business .... (yet)


GRC
2007-07-12, 03:05 AM
I'm using Azureus, on a desktop machine with Win XP Home, connecting to Internet thru a BT Homehub router (believed to be a re-branded Speedtouch). Win XP firewall is OFF (Select Network Connections, Local Area Connection, Right Click - Properties, Advanced tab, and the Internet Connection Firewall box is not checked), and I have no other firewall software running. I do have AVG free edition running as a virus scanner.

When I first installed Azureus, I left the defaults alone, and it used Port 6881 (I think). It ticked along quite nicely, and then one day I was firewalled.

I freely admit at this point that I haven't read everything in the FAQs here, nor the Azureus Wiki; people gotta work and sleep, as well as download, but ....

I did some reading in the FAQs here, checked the Wiki, did some googling, and, cut long story short, I'm now using port 49152 (Tools, Options, Connection 'Incoming TCP / UDP Listen Port. Peer Sources are all checked). Everything ticked along nicely, and then (yesterday, I think - maybe earlier) I find that I'm firewalled again.

I haven't done any port forwarding through the router yet; I've got info/instructions for that, but the bit I' m really not getting is ;

How can I be in good shape one day, and firewalled the next? What's changing, and who or what is making the change? :hmm:

Regards, Graham

iamhydrogen
2007-07-12, 03:17 AM
i don't really know the answer to that question, but i do know if you just forward the ports on your router you won't run into this problem again, making the answer to your question seem much less significant. :)

GRC
2007-07-12, 10:00 AM
i don't really know the answer to that question, but i do know if you just forward the ports on your router you won't run into this problem again, making the answer to your question seem much less significant. :)

Certainly will make the question redundant, but I still like to know why things happen, especially when they work one day, and not the next, without any input from me..... :hmm: It's called 'discovering your inner analyst'.

Regards, Graham

U2Lynne
2007-07-12, 11:30 AM
What 'source' are you using that tells you that you are firewalled? If it is just the Firewalled sign under your name here, sometimes that gives a false positive. You should always double-check at canyouseeme.org and see if it thinks you are firewalled.

GRC
2007-07-12, 04:10 PM
canyouseeme.org... OK, will try - back soon

GRC
2007-07-12, 05:54 PM
canyou seeme says ;

Error: I could not see your service on (IP address) on port (49152)
Reason: Connection timed out

As a wise man once said, "with error messages like these, who needs debugging software"

I'll take any suggestions on how to determine WHY it timed out... no; wait, don't tell me; because I'm firewalled? :hmm:

Regards, Graham

U2Lynne
2007-07-12, 06:12 PM
Yeah, it timed out cuz you are firewalled. :)

Have you tried simply restarting your router? I know I have woken up to find I'm firewalled and known I've done nothing to change anything and what has finally worked is to restart the router. (I am going on the assumption that you really were NOT firewalled a couple of days ago and you have not done anything to change things.)

GRC
2007-07-13, 12:17 PM
Reckon I've successfully port forwarded now; the router has an option to define programs or applications to direct traffic to, and by a happy co-incidence, my ISP or the router dropped my internet connection earlier on today, forcing me to restart the router, so that took care of both suggested remedies.

I'm glad to see I'm not firewalled under my name in the forums now, and I may be mistaken, but I think my downloads are running faster than they were before..... I certainly have more green faces. Maybe still some fine tuning to be done, but I'm getting there.

Thanks to all who helped :clap:

Regards, Graham

zigster123
2007-07-15, 03:44 AM
On another matter, perhaps you should use Utorrent, since that takes less memory,and is also very easy to configure (like Azureus)

aligd420
2007-07-17, 08:38 AM
if i am at work and am firewalled, there is probably very little i can do to port forward since i dont want to screw with any of the network settings or router, right? i get pretty fast speeds anyways but i dont like being red either... :)