PDA

View Full Version : Video Drag after download


grrrv1
2007-07-04, 03:02 PM
I recently dowlnloaded a prince show to dvd and when i play it back it stops & starts in some places. I burned it again & the same thing occured. Is it a problem with the upload or do i need to try & reburn again at a slower speed?

Many thanks in advance.

AAR.oner
2007-07-04, 04:13 PM
1. does the md5 check out fine?
2. check the show's thread and see if anyone else had the same problem

grrrv1
2007-07-04, 11:21 PM
happened again, don't know why. Burned at 8x speed too on nero. Que sera..

AAR.oner
2007-07-05, 06:19 AM
refer to my previous post for starters...to those 2 questions i would add, have you updated the firmware on yer burning drive recently?

grrrv1
2007-07-05, 04:50 PM
Yeah no one else had the same problem & I've burned alot OF other shows without this happening. What is firmware & how do i go about updating it? Thanks

AAR.oner
2007-07-05, 06:57 PM
werd...but ya still haven't answered--did the md5 checksum pass? [i.e. every file says "ok"]...if not, you need to run the torrent again and re-d/l the bad file(s)

firmware is basically updates for yer cd or dvd burner...figure out what drive you have [manufacturer and model] and then google it + firmware...the manufacturers' site should have updates for yer particular drive...d/l and run the update, and yer good to go...note: this *could* fix yer problem, and maybe not...but its good to keep yer drive's firmware up-to-date anyway

other possibilities:

how old is the burner? if you've been burning a bunch of discs for a few years. its probably time for a new drive

are you using a new brand or batch of blank discs?

i apologize for continuing to ask so many questions, lots of possibilities with this one...but no worries, we'll figure it out eventually :thumbsup

saltman
2007-07-05, 07:30 PM
sounds like an incomplete download to me. check the md5s like suggested. this will tell us if the files you have are complete.... or at least if they match the originals.

grrrv1
2007-07-05, 08:47 PM
sorry i'm new at this, how do i check the md5 file? It shows up in the folder as the windows media icon. Beyond that how do i check to see of its ok?

sounds like an incomplete download to me. check the md5s like suggested. this will tell us if the files you have are complete.... or at least if they match the originals.

saltman
2007-07-05, 09:42 PM
this is good reading.
http://www.thetradersden.org/forums/showthread.php?t=17951

i use this program md5summer
http://www.md5summer.org/

just download it, install it, and double click the md5 file. it will open and check bite by bite to insure the files downloaded match the originals that md5 file was created from.

grrrv1
2007-07-05, 11:38 PM
alrighty then. i downladed the traders little helper & when i dragged the md5 in i got this message - The parameters passed contain invalid or incomplete commands. Processing will be terminated, and all parameters passed will be ignored.

So i guess i have to upload from scratch again?

direwolf-pgh
2007-07-05, 11:42 PM
strange.. what show - name or link

I had the skip/stutter problem with generic burner/sony dvd player.
(i replaced the burner and all was well - it was a tracking issue)

try the discs on another dvd player, if they work you may need a new burner.

2cents

saltman
2007-07-05, 11:54 PM
alrighty then. i downladed the traders little helper & when i dragged the md5 in i got this message - The parameters passed contain invalid or incomplete commands. Processing will be terminated, and all parameters passed will be ignored.

So i guess i have to upload from scratch again?I am not familiar with TLH errors. I haven't used that program before. I use md5summer. TLH does seem to be the most convenient program out at this time. I'll PM some people here who know that program and see if they can help.

diggrd
2007-07-06, 01:45 AM
Can you post the text of the md5 cause that error from TLH looks as if there was some odd format or unexpected stuff in the file.

Five
2007-07-06, 12:29 PM
Can you post the text of the md5 cause that error from TLH looks as if there was some odd format or unexpected stuff in the file.
I agree... could you please post the contents of the md5 file here in this thread? right-click the md5 file, select open with > notepad the select all (ctrl+a), copy (ctrl+v), then paste the copied information into a post here so we can take a look and help you out.

also, stupid question but are you positive that the download made it all the way to 100% before you tried to burn? you could check by trying to re-connect to the torrent again and see if it goes all the way up to 100% in you client (eg utorrent).

grrrv1
2007-07-06, 11:27 PM
alrighty guys, here it is. And yes the download got to 100% I did the reconnect just to make sure.


; wholefile md5 checksum file generated by Trader's Little Helper
; generated on June 28, 2007, at 6:28 pm

a0342d8745160c04274a0acbcf495355 *lb_paisley_park_small.jpg
791582a1a3cb034249652a41a171ae25 *Paisley Park Concerts.txt
198da078beb3078dd81a3393bbb10df2 *VIDEO_TS\VIDEO_TS.BUP
198da078beb3078dd81a3393bbb10df2 *VIDEO_TS\VIDEO_TS.IFO
df1e52b4e5e1e590fdee7e3c9df903d9 *VIDEO_TS\VIDEO_TS.VOB
f945817bb282561ac6c1a3ad73175696 *VIDEO_TS\VTS_01_0.BUP
f945817bb282561ac6c1a3ad73175696 *VIDEO_TS\VTS_01_0.IFO
8fc0bfa9de77f92cede5ff53481d40a6 *VIDEO_TS\VTS_01_0.VOB
6ec2b0bb98caeb53d12258e73a574067 *VIDEO_TS\VTS_01_1.VOB
f668dbf361ae0c3b1870000f63b75f00 *VIDEO_TS\VTS_01_2.VOB
bb64ef00ead2ee1da1ee8392f4f7b070 *VIDEO_TS\VTS_02_0.BUP
bb64ef00ead2ee1da1ee8392f4f7b070 *VIDEO_TS\VTS_02_0.IFO
691e4c70a6f1d4fdb2eeade2092f68be *VIDEO_TS\VTS_02_0.VOB
fb03047a7eab487aea747816a17371aa *VIDEO_TS\VTS_02_1.VOB
8c2d7b95f55a8af37d9855d068d62ec8 *VIDEO_TS\VTS_02_2.VOB

Five
2007-07-07, 03:52 PM
hmm... that md5 file looks perfectly normal.

can you try verifying with md5summer and see if that works?
http://www.md5summer.org/

saltman
2007-07-07, 05:47 PM
Yeah the md5 files match this show exactly.
http://www.thetradersden.org/forums/showthread.php?t=40756&highlight=prince
so it was downloaded completely and matches the original.


With it matching the original, I would ask the seeder/seeds if they have problems with their discs. If they don't, it must be something local to your machine. This could be several things.

bad media/bad burner - try burning on dif. discs. Poor quality media can give symptoms like you describe. I burn at 4X FWIW. Try slowing it down. if it burns the same on dif. discs and dif speeds, you can rule the media out.

need to update firmware - update the firmware of your burner. it's worth a shot. go to the website of the burner and they will have the updated firmware for you to dl and install.


Do you have the same results burning other shows now?

grrrv1
2007-07-08, 06:43 PM
It seems after i burned it to a DVD-R it runs fine. I was burning w/a + R before. Didn't think it would matter but there it is. Thanks to all who helped out, you guys are great.