PDA

View Full Version : whats going wrong??


purple_pill67
2007-06-01, 08:01 AM
http://www.thetradersden.org/forums/showthread.php?t=39168

can anyone see what im doing wrong with trying to get this seeded?? just doesnt seem to want to work.
theres a couple of screen prints which may help.
or can someone run thru step by step what i *should* be doing -see wheres wrong.

saltman
2007-06-01, 09:29 AM
you need to download the torrent file from the site. don't use the one you made. we have a personalized torrent system.

purple_pill67
2007-06-01, 09:33 AM
ive tried that but it wouldnt seem to accept it.
ive got a pale green down arrow now for it and it wont delete from my list now....

saltman
2007-06-01, 09:46 AM
What you need to do is download the torrent. Open it with bittorrent. When it asks for you to pick a location for it to download too choose the file location you already have.... (for instance if it's located at c:\beat\video_ts tell it to go to c:\). Then it will check the data until it shows 100% complete and then it will start seeding.

You also need to have bittorrrent through your firewall. But you are not showing as being firewalled. It would also be upping but not at a good rate. I don't think this is a firewall issue.

saltman
2007-06-01, 09:49 AM
You should be able to go into Zonealarms firewall settings and under the programs tab it should have bittorrent as saying allowed. Or however zonealarm is worded. I don't use that program.

You should also have it in windows firewall if you are using XP and SP2.

As a test you could turn off zonealarm and see if that helps.

purple_pill67
2007-06-01, 10:09 AM
my speed i can adjust up (and turn soulseek down a little) so will sort that when i get that far.
tried turning zone alarm off-didnt do owt
dont have xp firewall running with ZA as it buggers everything up.


its in my external HD(F drive)-didnt realise you had to save it to the main drive-been saving it to the actual F/Beat Room folder....seems to be working now,altho its stuck at 99.9% my end......

saltman
2007-06-01, 10:19 AM
I think I may have confused you. It doesn't have to be on the main drive. It just has to be pathed to the same folder. When you get stuck at 99% it usually means you had the txt file open when you made the torrent. If that is the case it will never turn to 100% and the torrent files have to be remade.

purple_pill67
2007-06-01, 10:54 AM
gggrrr,will i need to repost the thread again??