PDA

View Full Version : more problems, this time EAC and Make torrent7


juxtiphi
2007-05-25, 11:22 AM
Hi Den

since I got my computer fixed I have had some problems, mainly my soundcard (now resolved) and EAC and make torrent 7.


both seemed to install fine but when executing the Make torrent 7 the GUI does not appear allthough task manager says its running.

same with EAC, it istalled and I configured it but when I went to use it the next time the gui did not show up even though TM says its running. the other hag with this prog is that it now cannot be shut down via task manager this pissin me off ! its like ther's something trying to stop me from ripping music and making torrents.

does anyone know what could be cusing this? :hmm:


thanks

direwolf-pgh
2007-05-25, 12:27 PM
Hi Den

since I got my computer fixed I have had some problems, mainly my soundcard (now resolved) and EAC and make torrent 7.


both seemed to install fine but when executing the Make torrent 7 the GUI does not appear allthough task manager says its running.

same with EAC, it istalled and I configured it but when I went to use it the next time the gui did not show up even though TM says its running. the other hag with this prog is that it now cannot be shut down via task manager this pissin me off ! its like ther's something trying to stop me from ripping music and making torrents.

does anyone know what could be cusing this? :hmm:


thanks
from the info offered - its probably a sound card driver / shared .dll issue.

uninstall EAC>reboot (to clear registry settings)>reinstall

juxtiphi
2007-05-25, 01:19 PM
from the info offered - its probably a sound card driver / shared .dll issue.

uninstall EAC>reboot (to clear registry settings)>reinstall



well I did as you suggested and I was able to get the EAC to work one time. I ripped a file and everything then I reinstalled maketorrent and I got the same error as before no GUI then I said let me try EAC again and what do you know its back to no GUI and task manager will not stop the process.


I must have some serious problems with my OS.

Thanks for the reply

direwolf-pgh
2007-05-25, 01:30 PM
sounds more like ?maketorrent? (ive never used/heard of this prog) is an issue.
you should create a torrent with your torrent client of choice. (Azureus, utorrent..etc..)

not all programs work well together.

juxtiphi
2007-05-25, 01:54 PM
sounds more like ?maketorrent? (ive never used/heard of this prog) is an issue.
you should create a torrent with your torrent client of choice. (Azureus, utorrent..etc..)

not all programs work well together.

the thing is that I had these programs working fine for the last 2 years, recently I had to reinstall windows and since then these 2 progs dont want to work propperly.

its very strange.

I will unistall both programs and try just reinstalling EAC and see what happens. but there really shouldnt be any probs

direwolf-pgh
2007-05-25, 01:58 PM
but there really shouldnt be any probs
in a perfect world :lol :lol :lol would be nice wouldnt it.

boring, but nice.