PDA

View Full Version : Help with Port Forwarding....


kILLURIDOL
2007-05-19, 08:23 PM
Looks like I am Firewalled. I have gone to Portforwarding a few times with no luck. Any chance someone can guide me through it? I have a DSL D-Link router that is "bridged" so I can have 2 computers hooked up to it. I dont want to change anything that may hinder my 2 computer connection, it took me a LONG time to set it up in the first place. I had no idea the router needed to be "bridged" during the initial set up, so anytime I logged off the internet, it would lose connectability. I assume it has something to do with a non static IP. anyways, after many hours on the phone with useless tech people I finally got it set up correct....(except for the firewall situation) if someone has some knowledge of this situation I would love to fix my firewall situation. thanks in advance.

Tubular
2007-05-20, 08:19 AM
Have you tried going to your router's setup page and forwarding your ports? I have to enter a series of numbers (should be in your router's manual) in my browser's address bar to access this page. Then you will be asked for a password. If you have not set the password to something specific, it will be the default password (should be in your manual). Enter the password, then look around the setup page for port forwarding and forward a port(s) above 50,000. The default ports for BT (6881-6889) are now known to be used for BT by ISP's so they throttle or limit them. Also use a client with encryption; this also fights ISP throttling/limiting . I use BitTornado 3.18. You can also assign a permanent internal IP address (not the WAN or external IP address assigned by your ISP) for each of your computers so they don't flip/switch addresses everytime you power down. Go to Control Panel > Network Connections > settings? > use the router's setup page address plus a unique # for each of your computers. I forget exactly how to do this, but you can forward the ports on one or both computers by entering the address you assign each computer on the router's setup page. Last thing, make sure Windows firewall is not blocking your BT client. Go to Control Panel > Windows Firewall > Exceptions. Make sure your BT client is in the list and that the box is checked. Hope this helps, but I use cable, not DSL.

U2Lynne
2007-05-20, 12:31 PM
Have you tried going to your router's setup page and forwarding your ports? I have to enter a series of numbers (should be in your router's manual) in my browser's address bar to access this page. Then you will be asked for a password. If you have not set the password to something specific, it will be the default password (should be in your manual).
I think that is usually "192.168.1.1" and I think usually either the username or the password is "admin" (leave the other field blank). At least, on the few routers I've owned, that is what it's been.
Enter the password, then look around the setup page for port forwarding and forward a port(s) above 50,000. The default ports for BT (6881-6889) are now known to be used for BT by ISP's so they throttle or limit them. Also use a client with encryption; this also fights ISP throttling/limiting . I use BitTornado 3.18. You can also assign a permanent internal IP address (not the WAN or external IP address assigned by your ISP) for each of your computers so they don't flip/switch addresses everytime you power down. Go to Control Panel > Network Connections > settings? > use the router's setup page address plus a unique # for each of your computers. I forget exactly how to do this, but you can forward the ports on one or both computers by entering the address you assign each computer on the router's setup page. Last thing, make sure Windows firewall is not blocking your BT client. Go to Control Panel > Windows Firewall > Exceptions. Make sure your BT client is in the list and that the box is checked. Hope this helps, but I use cable, not DSL.
You definitely want to set up a permanent local IP for your two computers. That is an IP that looks like "192.168.1.xxx" and then you forward your ports to that local IP. If you don't set up a permanent local IP, then everytime you restart your computer, you will be assigned a different local IP by your router and that may not be the one you forwarded your ports to. If you really don't want to set up a permanent local IP, then everytime you restart your computer, you will have to go to your terminal and type in "ipconfig" in order to find out what your local IP is, and then go into your router and forward your ports for that particular IP.