PDA

View Full Version : System cannot find the path specified?


cdf7v
2007-05-08, 01:27 PM
No idea whats causing this with one of my torrents. I just tried downloading the phish 4-2-98 dvd and got this repeatedly. I tried saving the torrent to 3 different drives but it still appears. The torrent name doesnt seem to be too long and cause the problem with a name being longer then 255 characters as listed in one faq i read about this problem.

Anyone have any ideas why its causing a problem? All the rest of my torrents are fine.

U2Lynne
2007-05-08, 01:32 PM
You are trying to save the torrent file itself or the DVD files themselves?

cdf7v
2007-05-08, 01:47 PM
The torrent onto my hard drives. I download for 20-40 seconds and it just pops up that error message.

U2Lynne
2007-05-08, 02:16 PM
OK, so you saved the torrent somewhere on your harddrive and now when you put the torrent into your bittorrent client, it starts to download and then you get that error? I've seen a similar error before and the fix was to make sure you downloaded the torrent to your harddrive first before you start it in your bittorrent client.

Homebrew101
2007-05-08, 02:32 PM
I like to name the folders that I download a boot to so that I can identify what the hell the show was that I saved in the folder. Sometimes people create a torrent file name that really doesn't clearly ID the show then I usually get this message myself in uTorrent if I try to create a different name for the target folder than the torrent file wants to create. This doesn't happen to me all of the time so I never understood why it happens some times.