PDA

View Full Version : help with quicktime file associations


slomo
2007-04-14, 01:22 PM
When someone posts a sample track in a thread, I would like foobar to open when I click the link, not quicktime. I have checked all of foobar's file associations and unchecked all of quicktime's. But this doesn't work. Is there something that I'm missing? Quicktime sucks.

AAR.oner
2007-04-14, 02:10 PM
something like: right click the file > Properties > Open With... & check Always open with > selct foobar

[not in front of a PC right now, so i'm going from memory]

slomo
2007-04-14, 06:29 PM
There are no options to choose when I select properties. It only displays file info. I don't know if this helps, but I normally use Firefox and when I use IE7, it does open foobar2000 when I click a link. Maybe there is a setting in Firefox that I am unaware of?

direwolf-pgh
2007-04-14, 06:50 PM
if on a windows platform:

start>control panel>folder options

select tab: file types

select the file type (ex. .mp3) and select what program should be the default (ex. foobar)

:)

possessed
2007-04-14, 07:01 PM
1. uninstall quicktime
2. download quicktime alternative
3. now qt opens in windows media classic
4. doesn't solve your problem but at least you get rid of Crapple software.
5. do same for Real Player (real alternative)

I'm not much help but I hate the aforementioned crap.

slomo
2007-04-14, 07:16 PM
Direwolf: Thanks! I thought I'd seen a place to do this before, but I couldn't remember how to get there.

Possessed: Yeah I don't like it either, but the way apple has Itunes bundled w/ quicktime, you can't uninstall it without loosing functionality.