PDA

View Full Version : I have my ports forwarded BUT


cokelight1244
2007-03-27, 03:31 AM
Alrighty so I finally took the time and configured my ports but I don't think it worked despite what it says. I provided a screenshot which illustrates the problem succinctly. I suspect something is wrong because in the peers list, it says 43(55) in that 3gig torrent I'm downloading (on the other torrents too). However, shouldn't it show 55(55) if I indeed properly forwarded the ports?

I'm confused with this port business, can anyone shed some light?

pawel
2007-03-27, 07:19 AM
It's normal that you are not connected to everybody. It's not needed, and Azureus selects optimum. Also, Azureus default setting is 50 peers total per torrent to connect. Do not change it as you may have problem with memory leaks.

Last thing: it's nonsense to have so many torrents open - most are not active. It chokes your connection and decreases comp RAM memory.

cokelight1244
2007-03-27, 10:56 AM
Ah, yeah I think I understand it now. Thanks

To address the second point, most of them are on a private, invite-only tracker. It's hard keeping a ratio because everyone gets the files in literally less than a minute and my slow upload speed is very much eclipsed by some really fast pipes on there. The only way I can avoid being banned is to keep everything open and hope someone downloads. It's a ratio-oriented way to look at things but I've no other choice, unlike in lossless only sites where it actually takes people a bit of time to get something, ergo a chance to upload and divert the bandwidth depending on the situation.