PDA

View Full Version : error message


chazz
2007-03-15, 08:59 AM
I'm receiving this error:
Error : NSInvalidArgumentException/*** -[NSCFDictionary setObject:forKey:]: attempt to insert nil key
what does it mean?

help & thanks,
chazz

U2Lynne
2007-03-15, 10:16 AM
You are receiving this error where? We need a bit more information about this.

chazz
2007-03-15, 12:10 PM
It's coming up under tracker reply

U2Lynne
2007-03-15, 12:33 PM
And you are running what OS? And what bt client? And have you tried stopping the torrent and starting it again? Or, stopping the torrent, closing the bt client, then opening the bt client and starting the torrent again? What thread is it? Has anyone else in the thread mentioned getting the error?

chazz
2007-03-16, 08:58 AM
I'm sorry, kind of new at this.
I'm running mac OS X 10.4.8 on a mac mini single core
using bits on wheels. I ve tried the FACES torrent on a number of different
occassions over the past 3-4 months. these are the torrents that won't start

the_who_Houston_Summit_1975.torrent
THE FACES Live At The BBC 26.10.71KKDvD0027.torrent

Now I noticed that the following torrent which I was seeding has the same problem. I've been seeding this torrent for months with no problem.
X19860731-complete.torrent

U2Lynne
2007-03-16, 10:58 AM
First off, I would dump Bits on Wheels. It doesn't play well with trackers and may totally mess up your stats at some point. It has also been banned from use on many bittorrent sites. I'm on a Mac, not mini though, and I use Azureus. I was using Azureus on my last iMac also when I only had 756 MB memory. So, if possible, I would switch to Azureus. It could be that once you switch bt clients, that error goes away. I've googled that error and haven't really been able to find out anything about it (except it's a Mac thing). If you can't switch bt clients, then I guess I would try to reinstall Bits on Wheels. If I recall, it's no longer under development, so I doubt there is a newer version out to try.

chazz
2007-03-24, 10:10 AM
Sorry it's taken this long to reply.
I switched to Azureus and downloaded those torrents with no problems
thanks for all your help

charlie