PDA

View Full Version : Mac users Burning DVD9 (aka Dual Layer DVD's)?


ArchivalAudio
2007-01-18, 09:55 PM
So I Dl'ed this awesome Marcus Miller DVD9 (Dual Layer)

Marcus Miller 2002-06-27 [COMPLETE] (DVD9) Montreal Jazz Fest (NTSC)

I have a G4 iBook 1.2 ghz with 1.25gb RAM and burn using Roxio Popcorn with my Firewire external Pioneer DVD-RW DVR-109

I have not had any issues, usually I use single layer 4.7 GB discs, but I have also used the Dual Layer 8.5 GB with success

usually: I simply drag the video TS folder and ....volia!

which I have never had any problems burning

I do not want to compress the image since there was much effore in mastering and torrenting this awesome show.

upon trying to burn this show I got the following:



i get the message:

Drive reported an error
Sense key = Illegal request
Sense Code = 0X26
Invalid Field in parameter list


I did get it to work compressed: I burned it to a single layer DVD 4.7GB since the error does not appear... it burned fine compressed
enabling me to finally watch it!


I really do not want to compress the video and loose quality...
my burner does support DL DVD's...
and it usually works

any suggestions?

I am sortof thinking perhaps defragging (optimizing) the drive with techtool, might fix it?

also STLBlues suggested using DVD shrink to image it(not shrink) an then brun it. thats a windows program.
I do have dvd onexone which may do the same thing... or maybe using the Disc Utility to make a disc image?

any one know how I might fix this on my iBook, to burn with a Dual Layer DVD?

thanx much!

wolf_in
2007-01-19, 02:18 AM
i have a ? also about dvd9.i am not using a mac but a bit ago i d/l the 23gb big cypress u/l and it was dvd9.i have a mad dog dule layer burner and all that jive.it burened the dvd just fine but when i went to play it in my dvd player all i got was the auido no video.i have a pretty new ge player and i tried all kindes of things to get it to play but :down: . i was woundering what could be the problem.sorry not to get of the subject of archivalaudio post just did not want to start a new thread for the same subject.i finally went and cut it all up in shrink.just so i could watch it. :wave:

ffooky
2007-01-19, 05:29 AM
A couple of suggestions:

i) The layer break *might* be incorrectly set. Try getting Popcorn to produce a disc image (cmd-D). If it doesn't choke whilst creating the image you can be sure that the problem lies with your burner or media. If Popcorn reports a problem, try doing a full disc copy with DVD2oneX (Preferences->Burning->Output type=File set) but set not to compress at all. Try everything again on the resulting VIDEO_TS folder.

ii) Try different media but before buying anything else:

iii) Check what firmware your drive is using and see if it's the latest here (http://wwwbsc.pioneer.co.jp/product-e/ibs/device_e/dev00002r_e.html#f_109). If you do need to upgrade the firmware, look here (http://forum.rpc1.org/viewtopic.php?t=40822), especially the last link in -chef-'s post. The complete package you need is to be found here (http://flashman.rpc1.org/Firmware/PIONEER/DVR-109/) but make sure you're clear on the process before you do anything.

If you try all these suggestions and still draw a blank, try compressing the folder a very small amount with DVD2One. If you're very keen on maintaining the original quality, at least for archival purposes you could split the layers with the same app and store each on a separate disc. The downside is that you'd lose the menu.

No need to defrag, it'll have no effect whatsoever on this problem.

ArchivalAudio
2007-01-19, 09:44 AM
Wow,
ffooky

thanx
for all of that!
I gotta get to work but I'll try this stuff later
thanx
so much
that's so much info
the links look great!

:wave:

ArchivalAudio
2007-01-29, 03:21 PM
OK so
I tried all those links
and even went to LasVegas' page...
since I got the drive at OWC I also looked there
they even had a link and praised LasVegas...

but even whan I tried to DL the DVRFlash Version 2.2

nothing worked...
so I looked back at the OWC site
here http://eshop.macsales.com/item/Other%20World%20Computing/MRFWU2D109A/
and near the bottom of the page
Apple iTunes Support
Mac OS X 10.3 "Panther":
This drive fully supports burning using Apple iTunes when PatchBurn 3 (available here) is used. Installation is a simple one-click process. It is very likely that later revisions of Mac OS X 10.3 will natively support this drive fully and make this step unnecessary.

but from the other drive offered byOWC
here
ttp://eshop.macsales.com/item-specials/Apple/DVR109AB/
found this
If you are using OS X 10.4.3 or later, the full up to 16X DVD Burn and up to 6X DVD Dual-Layer burn speed capabilities are easily enabled with a simple firmware update which takes less than 1 minute and need be performed only once.


The script, available here, will flash this drive to the latest official v1.58 DVR-109 firmware revision which provides the full available feature set, including the continued Apple Native OS X support under 10.4.3 and later.

Note: **This firmware update is specifically for use with the DVR-109AB drive being offered here and will not work with any other drive model. Attempting to use the OWC provided update script on any other drive may result in irreparable damage to said drive**

Many thanks to Las Vegas, for his work on the OS X native (PPC & Intel!) version of DVRFlash, and the entire team at RPC-1.org for their work!


this link got me
apldvr109abflash.zip

which did actually update the drives firmware... only after I went here:
http://forum.rpc1.org/dl_firmware.php?download_id=2017

which DL'd the pioneer .exe firmware update, and once I got the widows updater intothe correct folder in the flash updater...
it worked...
then the drive was no longer "Apple suppoerted"
so I wnt back to the OWC page and Dl'd Patch Burn
and
wow
hours and hours later
it worked

now my firmware is up to 1.58
from 1.17

except
this has not helped to solve the burning of the MarcusMiller DVD9 (DualLayer)

BTW my media
wouks fine
I can use it to burn other Dual layer movies that I ripped...

Popcorn will make a disc image
except it compresses it to a sinble layer 4.7 size...
and I could not get DVD2oneX (Preferences->Burning->Output type=File set)
method to work yet either...

arrrrgh!

meanwhile I have watched this excellent video , by compressiong it on to a 4.7gb disc...

any other suggestions
?

I still get the same error codes from popcorn and toast...

thanx
for all the help

ffooky
2007-01-29, 05:33 PM
Dayum! I was hoping that Popcorn gave you the option (as Toast 7+ does) of making a dual layer disc image but it seems it doesn't. If you can get access to Toast 7/8 then you could try. What happens when you try to get DTOX to do the full disc copy ?

We can now discount media/hardware error so I'm betting on the structure. If it really is borked then you could just compress the whole shebang by a really small percentage with DTOX. That way you'd get it correctly formatted but the change from the original would be imperceptible.

Hey, at the very least you've ended up with much more widely compatible firmware on your drive :)

ArchivalAudio
2007-01-30, 01:06 AM
ffooky
yes
and thanx
I will see what else I can do...
its all I can do to burn the vids and audio I have... let alsone maeeinsg with them...
but my burners now has the latest firmware
thanx for pointing me in the right direction...

peace thru music!

ArchivalAudio
2007-01-30, 10:53 PM
hey
so I got a disc image
I think I diod it with DVD2oneX
specifing 7.30 GB (user Specified) size

I finally got it to burn
by taking the disc image
and then using Disc Utility
after opening the Disc .img
and I am watching it right now...
no errors like whan I tried the same disc image in Popcorn...

go figure
it burned and verified..
so I'll have to see if there are any errors watchin it
but it look so much better than the compressed version I had burned to watch...

thanx again for all the tips
!

:thumbsup