PDA

View Full Version : what do i do wrong


wolf_in
2007-01-16, 05:33 PM
ok i finally got this show to seed but i am showing as a lecher i do not know wtf i am doing wrong for some reason i make this more difficult than it really is.i am going to explain how i do this so some one can tell me what i am doing wrong.

step1:make a folder for files
step2:convert wav. to flac. and send them to that folder
step3:make my txt. file
step4:make my ffp. file
step5:i send all of the folder to torrent spy and it does it's thing
step6:i fill out u/l sheet on ttd and u/l it.it says torrent u/l successful personalize click here.then it starts but does not d/l.

now like u2lynne said before about the automatically d/l to default directory button is no longer on that is how i got it to start seeding but as i said i am showing up as a lecher.now i hope to get this figured out so i don't have this much trouble again :hmm: :hmm:

Five
2007-01-16, 05:37 PM
arw you showing 0% in yer client?

wolf_in
2007-01-16, 05:41 PM
what do you mean by client

Five
2007-01-16, 05:46 PM
the proggy you use for uploading/downloading eg utorrent, azureus, ABC, bittornado, etc

wolf_in
2007-01-16, 05:51 PM
yes it is all 0%

wolf_in
2007-01-16, 05:52 PM
i am using azureus

wolf_in
2007-01-16, 05:53 PM
but when i double click on the file in azureus it says 100% d/l and availability 1.000

Five
2007-01-16, 06:14 PM
okay, we'll have to get Lynne to help you out with that since I've barely used azureus

that is very strange!

slewofboots
2007-01-16, 06:35 PM
Do you mean by "show up as a leecher" that you see your file in the top 'frame' of Azureus, like as if you are still downloading it? Or, does it show up in the bottom 'frame' like where they get moved to once you are done leeching and then start seeding something you've finished downloading?

Based on what I've read about your problem, I'd guess you screwed something up when you created the .torrent. Either you made changes to the set of files after you used MakeTorrent (or whatever you used) to create the .torrent file, or maybe you moved stuff around to different folders or who knows what you did...

slewofboots
2007-01-16, 06:36 PM
And my other question, do you smoke as much herb as the dude in your picture? If so, put the bong down and take some deep breaths of fresh air and then try all of this again in about an hour :D

U2Lynne
2007-01-16, 06:51 PM
I don't see you showing up as a seeder or a leecher. I'm guessing you may be encountered that strange Azureus behavior than only happens to first time seeder/uploaders. So, stop the torrent and remove it from your client (red X). Then, add the torrent again (make sure it is the personalized one and not the original one you made). When it asks where to save the files, make sure to point to the folder you pointed to when you made the torrent file. Then, let me know if it goes through and verifies the files. If you double-check on the torrent, it will open up a details tab. What does it say down at "Tracker Status"?

wolf_in
2007-01-16, 09:08 PM
ok i am back i did what you said there u2 and it seems to have worked i removed the one that was in the lower half of screen and re-did it it when thru the checking cycle and went to the lower half i think i am seeding now i hope cause this is driving me crazy.

wolf_in
2007-01-16, 09:10 PM
tracker status says ok

U2Lynne
2007-01-16, 09:49 PM
tracker status says ok
Great! :thumbsup If the tracker status does not say OK and yet it says 100% d/l and availability 1.000, then you should do what you just did (remove the torrent file and then add it again).

wolf_in
2007-01-16, 10:02 PM
again thanks for all your help i am shur i will need help again