PDA

View Full Version : Firefox 2.0 - default action for file types


paddington
2007-01-05, 01:08 AM
http://img208.imageshack.us/img208/1787/untitled1wu3.jpg


see where the option to always just open the file by default is checked? It won't. It always opens this dialog for .torrents, with the option checked, and I have to click OK.

It's not a big deal, but for files I have marked as always save, it just opens the save dialog and doesn't ask what to do. With .torrents, which I have set to always open with utorrent.exe - it asks first every time.

Anyone know why? Does yours do this?

barley masticus
2007-01-05, 03:48 AM
no joke... what is the malfunction here? mine does the same.
the 'question' has been answered many, many times before, yet the freaking machine asks me every time (and many, many times to come) what i want to do with "it."
dammit, cpt, i have told you..... more than once!!!! do 'this' automatically,dammit.
:hmm:

diggrd
2007-01-05, 06:37 AM
I dunno it doesn't happen using my <unnamed (not ff)> browser. ;)

U2Lynne
2007-01-05, 11:50 AM
I just tried it out also. It won't do it. I can't even save it to my harddrive (on my PC, my Mac works fine). :hmm:

saltman
2007-01-05, 12:28 PM
works fine on my machine with ff2. I no that doesn't help but, at least you know it can work. also works on my computer at work... maybe uninstall clear reg, etc.. and reinstall?

randytravis
2007-01-06, 01:24 PM
Anyone know why? Does yours do this?


it's a safety feature of firefox. they don't want you clicking on a link hidden in a page and downloading a file that you don't know you're downloading. it wants you to confirm every file that gets downloaded by the browser. the checkbox option, only remembers if you want to save it to disk, or open it with an application.

saltman
2007-01-06, 01:36 PM
go tools > options > content tab > manage.... under torrent which program is associated with it?

paddington
2007-01-06, 05:30 PM
^^^ utorrent.

It remembers that.. just won't take the action w/o the additional OK.

Five
2007-01-07, 11:37 PM
I am running a pretty old version of ff here & have the same behavior with a bit of a twist... it says it is going to open with utorrent, but it opens with torrentspy (!). I can check the little box all I want, it still needs me to click "ok" everytime. it doesn't bother me much, tho.

saltman
2007-01-08, 01:43 PM
maybe try to go to Explorer > Tools > Folder Options > File Types . . . and delete the association for the computer in general. And redo.

I promise mine doesn't do that.

slewofboots
2007-01-09, 06:52 PM
I, too found this to be the case with uTorrent (and Firefox 2.0). I don't have this same problem using Azureus, but you probably have your reasons that you don't use it and use uTorrent instead....