PDA

View Full Version : Problem Seeding Show - Stuck at 99.8%


dirtfloorcracker
2006-12-16, 12:02 PM
OK Im trying to seed my first torrent here, but each time I open the torrent, it hangs up at 99.8%. I am using Azureus, and Im not editing/altering the original directory after I create the torrent, and all files/windows are closed when I create the torrent.

Any ideas on what the problem is?

Thanks,
Scott

U2Lynne
2006-12-16, 12:07 PM
It sounds like you either changed one of the files after you made the torrent or one of the files was 'open' (like in a text editor) when you made the torrent. So, close all the files in the folder you want to torrent, make a new torrent, and then upload that one. It should then go to 100%

dirtfloorcracker
2006-12-16, 12:09 PM
I tried that, but It didnt work. I closed all the files, re-created the torrent, but still got the same error. I guess I'll try again and see what happens.

Thanks Lynne!

U2Lynne
2006-12-16, 12:21 PM
What client are you using to seed the show? Both utorrent and Azureus have a Files tab and you can see which file is not getting to 100%. Then, you can see if it may be open in an application that you are unaware of.

dirtfloorcracker
2006-12-16, 12:26 PM
Using Azureus. I did check the files, and its two of the .vob files that arent going 100%. I dont have anything open using those files, but I did recently run VLC media player to create screenshots, so maybe thats it. Although I have closed VLC, maybe I should reboot just to be sure.

U2Lynne
2006-12-16, 12:32 PM
I have noticed that sometimes VLC doesn't completely 'let go' of the files after being closed sometimes. I know a couple of times I had a disc open in VLC and then closed VLC and tried to eject the disc and I would get the message that the disc is still in use. So, yeah, maybe a good reboot will get VLC to close those files properly so you may make a good torrent.

AAR.oner
2006-12-16, 12:42 PM
i guarantee that its VLC [happened to me not long ago]...restart yer system and re-create yer torrent

dirtfloorcracker
2006-12-19, 08:25 AM
OK I got the torrent to seed, Im at 100% and seeding, but everyone now is stuck at 99.9%. I have NOT changed a thing in the fileset... Havent even opened the folder since I started seeding...

Help Please!

???

U2Lynne
2006-12-19, 02:00 PM
I just wrote this in the thread:

It would definitely help to know what file people are stuck on. dirtfloorcracker, you may want to check the file permissions and make sure a file isn't locked (not sure if that would do this). Or, do you have one of the files open on your computer currently? I wonder if that would cause this. This is very strange.

Maybe someone will post which file isn't completing and we can try to figure out what is going on here.