PDA

View Full Version : Problem upping a show


neal@thewheel
2006-12-15, 01:37 PM
I've tried three times to upload "Closing of the Fillmore West"

The text file is HUGE, so I took most of the wording out, and gave a link to the setlist info. (thinking maybe there was a limit on the size of a text file)

I filled out all of the infomration, but it seemed like after I hit "start new thread", if would zero-out the "Type of Show" field.

When I re-choose the correct "Type of Show", and then tried to enter again, of course the torrent file is lost.

If I try to start from the begining, I get the message "torrent is already uploaded to the tracker". It might be uploaded, however, there's no thread associated with it.

Any ideas?

U2Lynne
2006-12-15, 02:05 PM
Hmmm, I'll delete the three torrents. That sure is a huge torrent, 260 files!

Try this.... do everything except the test field and fingerprints field. Just put "xyz" in there for now. Make sure to attach the torrent though. See if it goes through then. (We can then edit the thread and add the information after the thread gets created.)

TheMamba
2006-12-15, 02:12 PM
Lynne beat me to it. :D

neal@thewheel
2006-12-15, 02:49 PM
I just tried that, and it gave the error messages in red:

No text file
No fingerprints

It also deleted what I had in the "Type of Show" field.

U2Lynne
2006-12-15, 04:12 PM
I just tried that, and it gave the error messages in red:

No text file
No fingerprints

It also deleted what I had in the "Type of Show" field.
It won't say "No text file" and "No fingerprints" if you put "xyz" into each of those fields. You should then be able to edit the thread and add those things in afterwards.