PDA

View Full Version : Having problem with a download - can anyone help?


Todarmstro
2006-12-01, 12:14 PM
generally i have no problems with downloading torrents - but this one has me stumped - when I click on the .flac link i get the following error that says the "....flac torrent does not exist" and references a temporary internet files folder on my c drive....

what am I doing wrong?

much thanks...

U2Lynne
2006-12-01, 12:19 PM
I'm a bit confused by what you are saying. You should be clicking on the .torrent link to start the torrent, not a .flac link. What show are you trying to download (can you paste the thread url)?

Todarmstro
2006-12-01, 12:31 PM
it's on this torrent:

http://www.thetradersden.org/forums/showthread.php?t=30092

and the problem occurs when I click on the torrent file - then the I try to open the file - I get a pop-up error window that says it can't find that file in my temp directory....

U2Lynne
2006-12-01, 12:40 PM
I would do a right-click on the torrent file and do a Save Link As and then you can download the torrent to wherever you want. Then double-click on that file. If you still get the error, try renaming the file from "AC:DC1979-11-2.FLAC.torrent" to "ACDC1979-11-2FLAC.torrent" (I took out the colon and the extra period) and then try to double-click it to start the download.

Todarmstro
2006-12-01, 01:07 PM
thanks lynne - but tried so "save as..." and it said it could read or locate the source file.....

U2Lynne
2006-12-01, 01:43 PM
Go to the page and do a Force Refresh (I think on a PC that's a shift + refresh). Then do a right-click Save Link As (does it give you that option?).

TheMamba
2006-12-01, 03:02 PM
Just tried getting that torrent here at work using IE and I couldn't download it either.

Tried renaming it every which way but couldn't get it to go.

Are you using Internet Explorer? Maybe IE is the problem. I'll try again at home with Firefox.

Todarmstro
2006-12-01, 03:02 PM
no luck with that either. appreciate your trying to help. :) i think i ran into something like this with another torrent a year or so ago and did figure out how to deal with the problem. i think it had to do with clearing my cache (but, I've done that in this case and it didn't work).

Todarmstro
2006-12-01, 03:03 PM
Are you using Internet Explorer? Maybe IE is the problem. I'll try again at home with Firefox.

i tried with with IE and with AOL - same result.

U2Lynne
2006-12-01, 04:00 PM
I just tried on my PC with firefox and I downloaded it just fine. :hmm:

*However*, when I tried to open from my harddrive using bittornado, I got an error. I got no error trying to open it with utorrent. Bittornado does not like the colon in the folder title, but utorrent replaces the colon with an underscore and then it downloads the show just fine.

diggrd
2006-12-01, 04:13 PM
Same here Windows must see everything before the colon as a path to the file there is no AC: in the file name
http://img.photobucket.com/albums/v286/diggrd/acdc.jpg

Todarmstro
2006-12-02, 04:47 PM
the combination of firefox and utorrent did the trick! thanks everyone for you patience and counsel! this place rocks!!!!!!