PDA

View Full Version : problems uploading / seeding...


bennyhanna
2006-11-30, 06:12 PM
so guys i up'ld the phil 11-29-05 dvd and have done several reboots... double checked on my ports and what not but...

i'm not recognizing any peers.... i'm showing up as a seed but nothing is happening....

help please...

benny

schmoe75
2006-11-30, 07:01 PM
hhmm, weird...try, deleting the torrent file from your client.
Close the client and reboot your computer.
"redownload" the torrent file here and see what happens.

If that doesnt work, i dont know what else it could be.

U2Lynne
2006-11-30, 07:55 PM
Did this get resolved because I see people getting the show now.

(What client are you using? And what version?)

bennyhanna
2006-11-30, 08:05 PM
nope it isn't resolved... i'm using bit torrent0.3.17

for a second i'lll see up to 3 peers upload for a sec then gone... my torrent window displays red and no activity...


dunno :hmm:

SallySimpson
2006-12-02, 06:57 PM
Did you forward the port your client shows on your router?
it seems it's closed, check it out, no idea how to do it with your client, as I run UTorrent.
If you're on Windows I'd recommend UTorrent.

U2Lynne
2006-12-02, 07:20 PM
Whoops, I didn't notice it wasn't resolved since I saw you seeding.

Your port looks to be fine. Are you just getting really slow speeds? Have you tried restarting your router (I had to do that about two weeks ago when I suddenly became firewalled and no matter what I did, I couldn't get unfirewalled). Could your ISP be suddenly throttling peer-to-peer traffic?

SallySimpson
2006-12-02, 07:42 PM
Are you on Canada?
If you are, your ISP might be throttling Bittorrent traffic.
Turn encryption back on. Helps to mask the bittorrent traffic.