PDA

View Full Version : finalizing the seed


Backyard Tyrone
2006-09-14, 09:37 AM
ok, i need a little help. i am trying to seed my first show. yes, i read for hours how to do this, but i think i am missing something. i did all of the fingerprinting, converting to flac correct. Used Create Torrent 2 to create the torrent file. uploaded following the instrux on tradersden. and the show was listed. no one can download yet and a post was made that i need to download the file first in order to seed it? i know this is probably a stupid question, but what exactly does that mean? i tried to download the bit torrent by opening it (I use Azureus) but it is not downloading. Can someone please tell me what i am doing wrong? would be very much appreciated.

U2Lynne
2006-09-14, 10:30 AM
Yep, your thread looks just fine. You did a good job there.

Now what you need to do, is go back to the thread and download the torrent file (as if you were going to download the show yourself). Then, when you open the torrent file in your bt client, it should ask where to save the files, point it to your Led Zeppelin folder. Then, it will 'verify' your files and then go into seed mode.

Backyard Tyrone
2006-09-14, 02:04 PM
ok thanks for answering. i did as you posted. opened and directed the file to save right at the folder holding the zep flac files. it checked/verified the files to 100%. but now is not uploading or downloading. i have a yellow face on that file. not sure why its not working. thanks for the help though

Five
2006-09-14, 02:10 PM
okay, you're showing up on the tracker now, but you're at 0% ... so from what we can see on this end, you've pointed your client to a place where it can't find the files and get to 100%. try re-starting using the same torrent, and see if you can get it to find those FLACs and lets get this party started

U2Lynne
2006-09-14, 02:12 PM
You are showing up as a leecher, so you probably pointed it to the wrong folder when you started the torrent. Stop the torrent and delete it from you bt client. Then, start the torrent again and make sure you are going to the correct LZ folder (perhaps you have other LZ folders on your drive and went to the wrong one?).

Also, it would help if when seeding, you only have a couple of torrents open at the same time. (And actually, when I seed, I only have that one torrent open so I can upload fastest and get the torrent going.)

patrick1963
2006-09-14, 02:43 PM
Not meaning to muddy the waters, but when all else fails --


start the torrent file as if you were a leecher
allow your BT client to create a new folder in the usual XYZ directory (your BT client would report 0% complete)
stop the torrent
move the real files to this newly created folder, thus replacing the files at 0% with the ones at 100%
restart your BT client (your client will check the files and should report 100% complete)

U2Lynne
2006-09-14, 02:47 PM
6. Sometimes you need to do a Force Re-Check in order for it to report 100%.

Backyard Tyrone
2006-09-14, 04:54 PM
ok i tried the "when all else fails" post, where i dragged the filed into the folder created when i opened the torrent (and it actually copied over the files that were already there!) and the file shows 99.9% complete and is currently uploading. i also stopped all other uploads/downloads. its been at 99.9% for about a half hour now, so i am still not seeding this properly. everyone has been very helpful and i thank all for their time, but can anyone get me past the 0.1% so i can finally seed this show and hopefully many others? or does it just take time for it to be finished?

thanks again.

patrick1963
2006-09-14, 05:02 PM
Did you move every file to the new folder (including the txt file)?

U2Lynne
2006-09-14, 06:01 PM
If you had the text file open (or any other file open) when you created the torrent file, then you will only get to 99.9%. The best thing to do is stop your torrent, close all the files, create a new torrent, and reupload it. Then go to the old thread, hit the Report this Post button and tell the mods to pull it. Then we can tell people to go onto the new thread. If you don't do that, then people get all confused about whether they are done or not.

Teembo
2006-09-14, 06:02 PM
Well, I still don't see a seed but I'm getting it ok. I've got about 1/4 of it.

Backyard Tyrone
2006-09-15, 10:43 AM
well i removed Azureus from my computer, reinstalled the newer version 2.5v this morning and tried to seed, and it seems to be working. i guess we'll know shortly if that did the trick. not sure what the issue was, as i did nothing different this morning than i tried doing all yesterday.

patrick1963
2006-09-15, 02:54 PM
Maybe an Azureus user will step up and clarify. I'm glad it worked out and you receive an "A+" for effort.