PDA

View Full Version : Azureus will not recognize my external HD (Mac)


gsmyth79
2006-08-31, 06:18 PM
So I have an external HD and something seems to be up with it. Let's say it's called "External". So when I opened up Az all my torrents were red. I removed them all and tried reopening one. It didn't recheck but it started allocating. When I checked it was trying to allocate to "external 1". I tried modifying the torrent save data location back to "external" but the line turned red and I couldn't start it. I showed hidden and system files with System Preferences and saw the volumes "external" "external 1" and some other files in Mylabtopharddrive > hidden volumes folder > . Those folders contained some data but I deleted them, it ended up being like 6 gigs (there were some DVDs in there), and the data was allocated back to Mylabtopharddrive. But the files still exist on the non-hidden "external" in their correct places. Does anyone know how to get Az to recognize it or what the problem might be here?


Mac 10.4.7 using Azureus 2.5.0.