PDA

View Full Version : Another Noob who needs serious HELP!


Brian Griffin
2006-06-22, 09:46 PM
Hi,

I just joined here last weekend, and am new to the BT scene. I've spent this week dowloading & now trying to seed my 1st dvd show. Everything was going relatively smoothly until a couple of hrs ago.......and now all hell's broken loose(or so it seems).

I'm using the Azureus 2.4.0.2 on a Windows 2000 system. I have a D-Link router hooked up along with Norton AV(but these didn't give me problems in the beginning). The system automatically allocated port 56702, and everything was fine.

I was seeding the Metallica dvd, along with another show from a different site. Everything was fine until I got greedy and thought I could start downloading another small video(229GB). This 3rd show gave me the yellow face(which I'd never had before), so I panicked and thought I should stop it along with the 2 shows I was seeding.....

Then somehow in my noobiness, I thought I would just remove the 2 seeding shows from the list(I think I clicked Remove Both). Then of course I couldn't get them to start seeding again, after still continuing to fail to start DL the 3rd show.

Previous to all this everything was going great, but I did move the 100% DL shows into a new folder(bad idea right?). When I tried to start seeding my DL shows again, now I was getting the Firewall message for the 1st time on those shows. And then I was getting Error messages about not enough disc space. The port that was previously working for me was now closed(and after reading constanly about port forwarding etc... I still really don't understand how to do it).

When I first started, Azureus seemed to pick my port for me(56702), and I always had the green face, but now it seems I'm blocked from UL.

The only possible good news is that I made a burned copy of these shows already. Also, it looks like I still have all the dowloaded files on my hardrive. I just can't open them anymore.......

Ok, sorry for the rambling, but I'm freaking out. I'm leaving for vacation tomorrow and I'm would love to straighten this mess out. My previous state of bliss & happiness has been replaced by raging blood pressure. :mad:

If anyone understands what I'm saying I'd sure appreciate a few tips.

Thank you very much. :wave:

U2Lynne
2006-06-22, 11:26 PM
I think your problem stems from you thinking that your system automatically allocated a random port. That just doesn't happen. Well, sure, your bt client may do that, but your router will not necessary go for it - did you forward that port in your router? Does Azureus say your NAT is OK? You can do a NAT check here: http://btfaq.com/natcheck.pl to see if you are really firewalled. A green light in Azureus doesn't always mean you aren't firewalled (or it didn't used to), it just means your torrent is healthy.

Brian Griffin
2006-06-23, 12:03 AM
Thanks for the reply.

Ok, yes I guess it was the BT client that picked the port. The tools test said it was ok!, and up until a few hrs ago Azureus said the NAT was ok. My number was never red in the peers list either.

Sorry, but I just don't know how to go about forwarding that port into the router(I've read the faq many times). I'm sure this is now a major problem. :hmm:

I didn't fully know that about the green light. That's why the other one was yellow. I now realize that torrent wasn't healthy........

Thanks again for the tips. I'm too tired to do any more tonight. I've got a week of vacation to dream about what I can do to fix things.

U2Lynne
2006-06-23, 12:16 AM
My number was never red in the peers list either.
Then you were never firewalled, so don't worry about being firewalled.

Not sure about your moving your shows, but we can work on it when you are back.

Brian Griffin
2006-06-23, 12:27 AM
Thanks again,

I'll give it another go after the Canada Day weekend, and when I run into trouble again I'll be back begging for help. :D

Take it easy.

Brian Griffin
2006-07-04, 08:22 AM
Well, after spending a relaxing 10 days in Northern Maine in the fog & rain(with no tv or computer!), I came back yesterday to see if I could straighten out my torrenting problems.

After going through the faq again, as well as tips from other sites, I managed to get my 2 shows back into seeding mode again! :D I left things running all day yesterday, and overnight, and I've now got my ratio on this site over 1:1., despite how slow it was uploading. :)

So everything seems ok for the moment, except that now I am getting the firewalled message, and my port number is red on the peers list. It never was before........ :hmm: It's the same port that I've been using all along. The NAT test on Azureus says it's ok, and I've got the Green faces. So I am a little confused about why I'm firewalled all of a sudden(or am I really, if Az says it's ok?).

Anyways, I'll continue uploading for today, but now I have no room left on my hardrive, so I guess I'll have to delete the shows I've downloaded to make room to download more.

Any other tips appreciated. Thanks again. Happy 4th! :wave:

U2Lynne
2006-07-04, 11:50 AM
So everything seems ok for the moment, except that now I am getting the firewalled message, and my port number is red on the peers list. It never was before........ :hmm: It's the same port that I've been using all along. The NAT test on Azureus says it's ok, and I've got the Green faces. So I am a little confused about why I'm firewalled all of a sudden(or am I really, if Az says it's ok?).

Anyways, I'll continue uploading for today, but now I have no room left on my hardrive, so I guess I'll have to delete the shows I've downloaded to make room to download more.

Any other tips appreciated. Thanks again. Happy 4th! :wave:
I'm glad you got it all working. You aren't alone in having a slow upload. I think most people upload at a much lower rate than they can download.

As far as firewalling.... the tracker does a quick check to see if you are connectable when you first start your torrent. If you have a quick glitch with your connection, it may think you are unconnectable and mark you as such. This sometimes happens to me because my connection gets iffy at certain times of the day. If everything seems to be running fine, then I wouldn't worry about it.

Enjoy your 4th!