PDA

View Full Version : No audio


flow00
2006-06-12, 08:41 PM
I just downloaded a Dead show, and only a few tracks play songs. For most, there is no audio. Anyone konw what the problem might be? Thanks kindly.

U2Lynne
2006-06-12, 09:30 PM
Have you posted in the thread to see if anyone else is having problems? Is this on your computer or on your DVD player/TV?

flow00
2006-06-12, 11:35 PM
It's on my computer. I downloaded the show. BitTorrent showed it at 100 percent. Then I opened it in VLC. Only a few of the tracks played. Actually no audio played during the show. The only audio came at the introduction and so forth. Thanks a lot of trying to help. :)

flow00
2006-06-12, 11:36 PM
Oh, and I will post in the thread to see if anyone else is having problems. This happened to me before, but in a previous time, at least half of the show played audio.

flow00
2006-06-13, 05:44 PM
It seems no one else is having problems. In fact, the thread shows many people listened to the show with no problems. Could the problem be with VCL? I was so psyched to listen to that. :mad: Thanks for your help!!

U2Lynne
2006-06-13, 06:30 PM
Sometimes the audio codec used on the menus is different than the one used for the show. And, it could be that you can't play the audio codec used on the show. However, that usually happens with burned DVDs, not when you play the video files that are on your computer. Maybe update your copy of VLC?

flow00
2006-06-13, 06:52 PM
Ok, I'll try. Thank you!

flow00
2006-06-13, 08:29 PM
Thank you, thank you, thank you. :thumbsup I upgraded the VLC and presto, the audio works. My plan: put on my Grados and leave the world for a while. :wave:

U2Lynne
2006-06-13, 11:32 PM
I love a happy ending. :)