PDA

View Full Version : Horror!


Gromek
2006-06-08, 09:09 AM
I`m downloading and have just uploaded a torrent, and after restarting my computer i get, when restarting utottent, a yellow light followed by a red light!

I have switched of my firewall in windows, and sometimes have a connection and sometimes not!

Now i get the following message from the tracker:

Tracker sending invalid data: d1:failure reason74:Connection limit exceeded! You may only leech from one location at a time.e.

As far as i know i have uploaded 3 torrents, nd all on tradersden.com

What happened, and what can i do?

HELP! :confused: :confused: :confused:

hanshak2015
2006-06-08, 09:27 AM
I assume your internet connection is working properly. Sounds like your connection with the tracker is having problems. Try a couple of hard reboots (shutting your pc down completely instead of restarting via windows or reset-button), let scandisk do its work if it wants to, cancel and re-start the torrent. If that doesn't help, uninstall utorrent and your firewall, the re-install both, make port settings if necessary & reboot. Hope that helps.

U2Lynne
2006-06-08, 10:37 AM
What's happened is that the torrents didn't disconnect from the tracker correctly. So, the tracker thought you were still downloading/uploading on the shows and when you get to connection three for a torrent, it won't let you connect until the other connections get dropped. You can get through this problem in one of two ways.... a) simply wait and the tracker cleaner will delete the old connections within 30-60 minutes, or b) go to your profile (click on your name in this post > view public profile) and then on the right hand side next to Add Gromek to your Ignore List, it says Delete Ghosts. Click on the Delete Ghosts link and it will drop all your connections from the Peer List and you can go ahead and connect now.

Gromek
2006-06-09, 04:56 AM
After restarting for the umteenth time, i gave up ans shut down completely!
Later that day is started the computer to find that the "horror!" had gone.

But the problem that i do keep having is, that from time to time i keep getting the FIREWALL problem!

I have tried different settings, random chosen ports, manually chose different ports, and kept checking if the port was open and o.k..

After many many tries, i found a port open and o.k.

But the next day (today) that port is firewalled too.
My firewall in windows is switched of, and the firewall from my router is switched on.
Why the does ik work one day, and not the next day (when the portnumber is the same).

I have a website that explains how to open the port in my router, but the suggested settings are not clear enough.
I`m not that much of a computer wizzard to keep changing these settings.
Knowing my luck, i lose my internet connection all together.

It`s annoying, but do not want take too many risks.

I have a sitecom dc202 router.
:hmm:

hanshak2015
2006-06-09, 05:37 AM
When you say the port forwarding from the router worked one day, but not the next day, does that mean you shut down your pc between those two days? Because, if so, I'd take a wild guess and say that the Windows firewall (which I assume you're using) is the source of the problem. As the router port settings already worked (if only once) they can't be that wrong.

Gromek
2006-06-09, 05:39 AM
No the windows firewall is shut off.

hanshak2015
2006-06-09, 05:48 AM
What were the port settings that worked? (Because you said you tried different options before finding one that was OK.)

Gromek
2006-06-09, 05:53 AM
I didn`t write them down (would have been smart, but...).
The one i`m using now (portnumber) is 13577.

But next time (sunday, tomorrow is Roger Waters Live day), i`m not sure if it still works.

U2Lynne
2006-06-09, 10:57 AM
Actually, if it was working one day, then you shut down the computer, started it and then found you were firewalled again, my guess is that your local IP changed and that is why you are firewalled again.

If you open up the terminal and type 'ipconfig' you will get told your local IP addy. It will look like 192.168.1.xxx . Now, check your router settings and see if that is the IP address that you forwarded your ports to. If it isn't, then chances are that you have not set up a static local IP and you need to.

Gromek
2006-06-10, 04:07 AM
Well starting up again today, it still works! :-)

But the strange thing, yesterday, was, that browsing the tradersden site, there was no "firewalled" message on the top right of the screen.

uTorrent was also up and running (no errors anything).

But when changing to another page on the site i suddenly got the "firewalled" message on the top right of the screen.
When maximizing my uTorrent tab there was still a green light and no problem whatsoever with the port.

How strange is that? :hmm: