PDA

View Full Version : newtork adaptor trouble keeps shutting down


eeyore5251976
2006-06-02, 09:49 PM
The computer is a Dell Dimension 2400
Windows XP home addition is the operation system
I have gone to the device manager to the network adaptors
To the Broadcom 440x 10/100 Integrated controller >to properties> to power management turned off the option that allows the computer to shut the device down to save power.
I have also turned off the screen saver.
I have also set up the power management for the computer so that it is always on.
My problem is that I leave the torrent program running and the internet connection stops after a period of inactivity. So I start the torrent and go to work and when I come home the connection is lost. Nothing will connect to the internet. The modem continues to state it is connected and I call my ISP and they took a look at the cable and stated that it was fine. If I unplug and cycle the modem the connection comes back. I lost here this is the only computer if ever had this problem with any help would be greatly appreciated

diggrd
2006-06-02, 11:30 PM
I have had similar issues with my cable modem. In fact the recent warm weather and some heavy torrent activity seems to have caused the problem to resurface. I think my issue is the modem overheats and I just put a fan on it and things seem ok.

fatjay_69r
2006-06-02, 11:43 PM
My machine did that, but that is because i had my power options set to the original settings, where the hard disks turn off after half an hour. When my router overheats it turns off, and will turn back on when it has cooled down. That was a problem, but i am not having that problem because its winter over here :). With my old usb adsl modem, i used to have problems connecting, where i will have to unplug it, and then put it back in the computer several times to get it to connect. sometimes it disconnected, just randomly, i think it decided to go to sleep lol. I think all of this has already been covered though so theres not much point to this post.

P.S. As a computer technician i have found that Dells generally suck. They are built pretty dodgy. I have repaired lots of dell machines before, one was a rare case of loose wire disease, in a 5 day old machine! Just sometimes i think their workers just dont care. (Just might be Dell in Australia though)