PDA

View Full Version : Failing hash check problem


Sleaves
2006-05-16, 04:19 PM
I'm have this really weird problem with some torrents failing a hash check and trying to re-download it forever.

It's happened on all three of my hard drives so i don't think there's an issue there.

I'm using Bit Tornado 3.7 and have been for a few years with no problem.

I just installed new memory today because I read bad RAM might cause problems. That didn't fix it.

Any other suggestions? This is killing my ratios. Plus I can't finish the torrents.

gsmyth79
2006-05-16, 04:33 PM
Did you check the md5s, see which files failed, delete them and let your client redownload the bad files? That should do it...

Sleaves
2006-05-16, 04:38 PM
I tried that and it didn't work. I redownloaded the whole thing on a different drive and still the same piece failed hash check.

This is the fourth torrent I've had this problem with in the past month.

Weird huh?

Thanks for the quick reply!

gsmyth79
2006-05-16, 04:58 PM
That's very strange. Are others having the problem as well?

Edit: I mean other people on the same torrent that's giving you trouble.

Sleaves
2006-05-16, 05:12 PM
No, just me.

The front page of bit tornado's site has a comment about bad RAM causing torrent problems so I upgraded to a gig of RAM today (2 new 512 chipsets) but the problem still remains.

Sleaves
2006-05-16, 05:54 PM
I'm also having a couple other issues that I don't see as related, but just in case.

My PC gets slowed down and I have to reboot it because Norton's ccapp program hangs up and does not respond.

I've also been trying to download Makeatorrent so I can seed some stuff of my own and it won't work on my PC. My PC is a Sony vaio RS-610 that's about three years old. Every time I try to start Make a torrent when I have it installed, I get an error message that windows is shutting it down.

Five
2006-05-16, 05:59 PM
that is really, really strange. I wish I had a suggestion for you but this is a new problem to me. Has anybody else experienced this?

Sleaves
2006-05-16, 06:14 PM
Nobody that I know of. This is certainly baffling. Maybe someone else will have heard of this.

Leave it to my luck LOL

U2Lynne
2006-05-16, 06:22 PM
I have heard of these hash check problems happening a lot if someone hasn't defragged their drive in a while. But, the OP said it is happening with three separate drives, so I'm not sure that that is the problem.

gsmyth79
2006-05-16, 06:35 PM
The only other thing I would suggest is reinstalling your client or trying a different one altogether, like utorrent (utorrent.com).

Sleaves
2006-05-16, 06:44 PM
I defrag regularly but all my drives are near full right now so I'll try burning off some stuff and defragging and if that doesn't help, I'll try utorrent.

Thank you all for the input!