PDA

View Full Version : Really Really need some help...


BadLT
2006-05-14, 05:23 PM
To whomever decides to help me out - thanks in advance.

I run Windows XP, use Comcast Cable for ISP, have NO ROUTER, and I run Azureus as my BT client (and its updated and all...).

I am firewalled, currently trying to resolve the NAT error on Port # 61234.
I added this port for Azureus in my Windows Firewall, and also on my third party firewall (Karpersky Anti Hacker) that simply came with my Anti-Virus program, Azureus has been approved for ANY internet activity, and its directory is ignored by my Virus Scaning program.

Since I have no router, I'm really at a loss here, and have DL'd over 280GB and uploaded over 450GB so its not like i use the site sparingly, and also... there was a period of time when i wasn't firewalled, I think an Azureus update may have changed this, but i've been trying to fix the problem for so long that i forget how i had this set up right. I tried another Torrent clints, e.g. Bit Comet and that wouldn't work either.

Please help, I'm missing some serious downloads, and don't like being the subject of the "FORWARD YOUR PORTS!!!" posts.

Thanks a lot - my email is also wilsonistrey@<hidden> if anybody wishes to send some help there.

Thanks again and please please please someone help me.
:(

B

BadLT
2006-05-14, 05:24 PM
PS - I've also tried several other port numbers that www.portforward.com suggests to use... to, of course, no avail.


Thanks again

BadLT
2006-05-14, 05:40 PM
seems to be fixed...

nevermind.

gsmyth79
2006-05-14, 10:20 PM
Well what you want to do is....oh wait. LOL.

It seems like these sporadic firewall issues happen a lot around here. This is the best site to check whether you're firewalled:
http://btfaq.com/natcheck.pl

BadLT
2006-05-14, 10:47 PM
Thanks a lot, for the link.

actually, now the NAT error is resolved, i.e. my faces are green, but like I have 4 torrents going and the downloads, after about 5 min maybe the downloading will all stop, as will the uploading; however the faces remain green.

any clues?

I am looking through FAQs and what-not but any help would be appreciated.

gsmyth79
2006-05-14, 11:17 PM
actually, now the NAT error is resolved, i.e. my faces are green, but like I have 4 torrents going and the downloads, after about 5 min maybe the downloading will all stop, as will the uploading; however the faces remain green.

any clues?

That one I'm not too sure about, sorry man.

Five
2006-05-15, 12:41 AM
Thanks a lot, for the link.

actually, now the NAT error is resolved, i.e. my faces are green, but like I have 4 torrents going and the downloads, after about 5 min maybe the downloading will all stop, as will the uploading; however the faces remain green.

any clues?

I am looking through FAQs and what-not but any help would be appreciated.
perhaps your ISP is choking you (just a guess)

something like this happened to me when I was using Roger's in Canada... my d/l's were fine but my uploads all of a sudden were under 1kbps, and would rapidly drop to zero, I would reset and it would happen again. Got a new ISP, back to normal.

U2Lynne
2006-05-15, 11:04 AM
I've been hearing more and more about ISPs choking people's bandwidth. If you think that may be it, try some new ports that aren't the normal bt ones (6881-6889). I have mine set to something above 50000.

jdawson
2006-05-15, 11:57 AM
I have comcast, they have never choked me. I am in northern indiana if that helps.

Is it possible it's tied into your anti-virus, firewall? comcast offered free firewall or anti-virus software (norton I think) and I wanted to check it out for the package that gave me the ability to limit what my kids can do and see online. I noticed after installing that that my torrents would stop after so long, I would restart the torrent and the same thing would have shortly after. I uninstalled it and haven't had that problem since.

pmonk
2006-05-15, 01:07 PM
I ditched Azureus a long, long time ago.

schlosser
2006-05-16, 10:54 AM
I had similar problems until I started with uTorrent. It's got a setup doodad that helps you configure the gubbins you're having trouble with. Now I'm speeding along. As you can tell I'm not the most PC literate guy, so if I can manage it!

Hope this helps.

:shoosh:

BadLT
2006-05-16, 11:01 AM
Thanks for all the help...

what's happening is that I have all green faces, NAT OK, but like the torrents won't unload, and after about 5 minutes (give or take a minute) the downloads just stop and my CPU starts getting hammered by Azureus, and Azureus also starts eating up my RAM too.

I'm using a port higher than 50000 too.

I'll check out uTorrent and see what's what.

Thanks again for all the assistance, its much appreciated.

B

BadLT
2006-05-21, 11:55 PM
Utorrent is working great.

Thanks everyone!!