PDA

View Full Version : Problems with seeding


mbab
2006-04-08, 09:10 AM
I don't know where to post this really, but I have a problem seeding my "U2 - Outside Broadcast TV Special (1992-11-14 Anaheim)" torrent. Yesterday it was all fine, but when I went to bed and shut my computer down and tried to restart seeding this morning it went wrong somewhere.

My torrent just won't seed to anyone. It keeps saying 0 receivers, but there are definatley (according to the stats on this site) some leechers out here. I tried to delete the torrent out of my Azureus list and then open it again, but that doesn't work either. Can anyone tell me what to do? (this is my first torrent indeed :))

Thanks in advance,

Mbab

AAR.oner
2006-04-08, 11:14 AM
how long did you leave it open in Azureus? sometimes it takes a while for the tracker to refresh and for you to connect...

also, are you firewalled? when yer name is listed in a torrent list, do your port #s show red or black?

U2Lynne
2006-04-08, 11:29 AM
What I would do.....

- delete the torrent file from Azureus (right click on the torrent name > Remove And > Delete Torrent File)
- download the torrent from your thread
- put that torrent into Azureus
- when it asks where to save the files, select the folder "U2 - Outside Broadcast TV Special (1992-11-14 Anaheim)"
- it will then go through and check that you have all the files and should then go into seed mode.

You might have to right-click and say Force Seeding if you have any rules set up that may not put your torrent straight into Seed mode.

mbab
2006-04-08, 12:43 PM
Well thanks! It's working again!