PDA

View Full Version : trouble with video torrent


jgradydead
2006-03-23, 02:16 AM
hey, first of all, i'm using WinXP and BitTornado. i just began dloading a torrent and it was going fine until about an hour or so into it. when i went to see how much it had finished, i saw that it had just stopped. so, i restarted it, but it rechecked the existing data and stopped at 27%, so i can't restart it now. does this mean that the original seeder took it off the net or something?

i went to my folder to see how much was dloaded and i saw that three of the five VOB files were finished [1 gig each (1,024,000bytes)], so i double-clicked each one, but when they began, there was a 1.5 sec. scene of video, then a visual crack in the scene, then the next scene, etc...

anyone know why any of this is happening? it seems to me that once a one gig VOB file is completely dloaded, it should play fine. in the past, i've tried to play VOB files that were not completely dloaded and they had the cracks in them, but these were dloaded completely. any help would be great. sorry if this post sounds unintelligent-i'm not a bittorrent newbie, i just haven't dloaded many videos. thanks! :)

TheMamba
2006-03-23, 07:06 AM
Your problem is that the download never completely finished - you said yourself that it stopped after an hour (no way you could get a full DVD in an hour) and when you restarted it, it stopped at 27%.

The files may have said that they were 1 gig each, but they still aren't complete. Most BT clients will set the files at their final sizes before any downloading is completed - so as to "earmark" that space on the hard drive.

You need to restart the torrent, point it at that folder, and finish the download.

Is it a torrent here? Why don't you go look at the thread and see if there are any seeders still on it?

jgradydead
2006-03-23, 03:25 PM
right, but i meant the info. check stopped at 27%, not the actual torrent. so, i couldn't get all of the info. checked. it would just stop at 27% and give me an error. i clicked it again to get it restarted, but it checked the existing data till it got to 27% and gave me an error: ERROR: (01:54 AM)- IO Error: [Error 13] Permission denied.

i restarted my PC and tried it again, and the info. check completed! so, now the torrent is going, the light is green, and it seems to be working fine. maybe there was Net congestion or something on my PC, but everything seems to be ok now. thanks for your help.

TheMamba
2006-03-23, 03:50 PM
:hmm: That's weird! Well, at least you got it back working though! :clap: