PDA

View Full Version : got bad info?


stsean
2006-01-17, 08:57 PM
Everytime I click on a torrent, i get "got bad info" in red on the BT, it is doing this for every torrent i click on, i've been doing downloading for some time but never had this problem, any help would be greatly appreciated. Thanks

darthtodd
2006-01-17, 09:06 PM
I am in the same boat w/ Dave Matthews Band 2002-04-19 Air Canada Centre - Toronto, ON (NTSC).
I get "Got bad file info."

I tried downloading it a few different times too. I am using bit tornado....maybe thats whats wrong. This is the first I have experienced this.

stsean
2006-01-17, 09:32 PM
The BT works fine at dimeadozen but for some reason i keep getting the "got bad file info" here at the den.

KTeekens
2006-01-17, 10:34 PM
I'm getting the same "got bab file info".

I deleted a show at 96% and try and start over. It will not work

KTeekens
2006-01-17, 10:36 PM
Everything works at dime

U2Lynne
2006-01-17, 11:32 PM
It seems that some people have having problems and others aren't. Can you try to:

- delete the torrent file from your bt application
- do a Force Refresh (shift + Refresh) of the page (or even flush the cache)
- download the torrent file again

I did an upgrade on the site this morning (from vB 3.0.7 to 3.0.12) and some of the headers in the pages changed. I changed them back for the showthread page and I'm hoping that that may fix this problem. However, with attachments, if you have tried to download it before, if you don't flush your cache (or do a force refresh, not a regular refresh) then the same problem will occur again with the attachment.

Also, anyone who posts after this, can you please let me know what browser and OS you are on, please? I'm not having this problem with either of my computers, so I may need to try it out on someone else's who has the same OS as the one having problems. Thanks.

darthtodd
2006-01-17, 11:56 PM
Heres what I have tried:
I am using IE on XP Pro, and my client is Bit Tornado.

I have downloaded the torrent I mentioned earlier about 5 times. I have cleared the cache out, cleared all temp files, rebooted. The torrent: Dave Matthews Band 2002-04-19 Air Canada Centre - Toronto, ON (NTSC) still will not work for me. All others are ok(I am seeding now too). I have a suspicion in my case, its Bit Tornado(even though this has never happened on any site). I think I may try to DL it using another client later this week. Maybe it would help if those of us having probs lists their clients too. Thanks for looking into though! :clap:

stsean
2006-01-18, 12:00 AM
I tried the suggestion but got the same old "got bad file info". Interestingly enough I was downloading two torrents earlier and they continue to download w/ no problems. Everytime I tried to download something else starting at about 5:30 PST it gave me the "got bad file info." I'm on windows xp, internet explorer and I use the Bittornado 0.2.0

U2Lynne
2006-01-18, 12:19 AM
Well, so far we have both of you on XP, both using IE, and both using Bit Tornado. I do not think it is a client thing. I think it has to do with this upgrade I did today. I do have access to a PC running XP, but it's in my kid's room so I can't get on it right now. I'll have to wait until he's in school tomorrow.

Do either of you have another browser on your PC? (I highly recomment firefox :)) If you do have another browser available, I'd be interested to know if this problem still occurs when you aren't using IE.

stsean
2006-01-18, 12:54 AM
I tried it using mozilla, but got the same results. Thanks for looking into this.

carini
2006-01-18, 01:23 AM
xp ie here using bittornado i keep getting the bad info file error also

jadenbee
2006-01-18, 05:13 AM
XP here with both ie and firefox browsers getting the same error bad info on any torrent I try to dl.

Chuckhead
2006-01-18, 08:20 AM
Since yesterday, I keep getting "Failed: Invalid Torrent File" message when trying to dl any torrent from this site.
Just got a new D-Link router & verizon fios, (fast!) but have forwarded correct ports as to not be firewalled. Also, I am having no problems at other sites with any dls. Thanks in advance for any help!

Chuckhead
2006-01-18, 08:22 AM
BTW I use XP, IE and ABC as my client.

jdawson
2006-01-18, 09:05 AM
Lynne I had the same problem yesterday afternoon. XP, using firefox. Cleared the cache. Only way I am able to download right now is instead of downloading the torrent file, I double click on it and it gives the option to open using (select program). I am on an 8GB dvd right now, scared of power going out that I might lose what I've already d/l'ded.

Bad Ronald
2006-01-18, 09:34 AM
it's messed up.........can't get to any torrents here

elsewhere is fine.......seems the directory on where to put the file has been bypassed

U2Lynne
2006-01-18, 10:52 AM
Well, I heard from some other people in threads I posted in that once they cleared the cache (since last night) that everything was fine. I made some changes yesterday evening, so you really need to have cleared your cache (and do a force refresh also just in case) since then to see if it was fixed. I'll get onto my son's XP machine in a few minutes to go try to replicate this.

jkturtle11
2006-01-18, 10:54 AM
global message) : This is not a valid torrent file. (invalid bencoded value (data after valid prefix))this is what comes up when i try to download any show,xp bit torrent any advice thanks the turtle

U2Lynne
2006-01-18, 11:00 AM
Can you attach the torrent file here and give me a link to the thread you got it from? That way I can take a look and compare them and see what is going on.

Thanks.

harjen
2006-01-18, 11:07 AM
I got it with this torrent : http://www.thetradersden.org/forums/attachment.php?attachmentid=10089

ronnie wood torrent. (also more people mentioned this)

U2Lynne
2006-01-18, 11:12 AM
But, I need to see a copy of what the torrent looks like once it's downloaded. Aren't you able to download it and then it causes the errors in the bittorrent client, right? So, I want to see what the torrent looks like once it's downloaded (since something is happening to it during that process, it sounds like).

tiburdu
2006-01-18, 11:33 AM
I'm having the same problem:

ERROR (time)
got bad file info -

XP home, IE, BitTornado 0.3.7. Did the refresh, same result. I was trying to download the Beatles rooftop seed.

Working fine at Dime.

jkturtle11
2006-01-18, 12:10 PM
im not allowed to download it at all its comes up with the error i showed it was the dead 3-24 -93 and 7-23-90

U2Lynne
2006-01-18, 12:19 PM
Well, I am able to download the files on XP doing a right-click Save Target As.

Good news: I can replicate the problem on my kids XP machine.
Bad news: I emailed myself a working torrent from my Mac to this XP machine and it won't work here. So, this is definitely an XP thing with the torrent files. (I can open image attachments and doc attachments perfectly fine. It's only torrents that are giving the problem.)

Let me continue to look into it.

ktb615
2006-01-18, 12:54 PM
Using 98, with Firefox and BitTorrent 4.0.4 I get:

This is not a valid torrent file. (invalid bencoded value (data after valid prefix))

When trying to use the attached torrent file (I attached it from my PC after downloading).

It is from this thread:
http://www.thetradersden.org/forums/showthread.php?t=16484

U2Lynne
2006-01-18, 01:09 PM
OK, I think I just fixed this problem (at 10:05 PST). So, go back to the thread, do a Force Refresh or clear your cache and try to download the torrent again.

ktb615
2006-01-18, 01:39 PM
Mine is working now. Thanks.

stsean
2006-01-18, 02:03 PM
I'm not clear on what you mean by clear your cache. Does that mean delete everything I have?

U2Lynne
2006-01-18, 02:10 PM
It may work without you having to clear your cache (it did on my kids machine). But, usually under your browser preferences in a category like Privacy (that's what it's called in Firefox) there is an option to do with your Cache and you can hit a button to clear it.

MountainMan420
2006-01-18, 02:32 PM
did the force refresh on IE and it still does not work, and I can't figure out how to clear my cache. Can anybody help me with this either on IE or AOL Explorer, thanks.

U2Lynne
2006-01-18, 02:41 PM
To clear the cache on IE:

Tools > Internet Options > General Tab > Temperary Internet Files > Delete Files

MountainMan, if it's still not working, can you attach the torrent file to this thread please. Thanks.

harjen
2006-01-18, 02:47 PM
Hello, I just returned home and checked all the messages here.....cleaned my cache and the Ronnie Wood torrent is working!!!!!!!!

Thanks a lot!!!!!!!!!!!!!!!!!!!!!!

stsean
2006-01-18, 02:49 PM
I just got it working again. Thanks so much U2Lynne!!!!! You rock!! :clap: :clap: :clap: :clap: :clap: :D

Chuckhead
2006-01-18, 03:08 PM
Thanks for the help! I was getting scared :wtf: when I couldn't get my fix! :lol:

darthtodd
2006-01-18, 03:19 PM
I am squared away now on the Dave Matthews torrent. Whatever you reverted bck to or changed worked for my using my same client. Thank you for your quick assitance helping some of us get back up and running. :clap:

Bad Ronald
2006-01-18, 03:23 PM
works for me now...........thank you

carini
2006-01-18, 05:58 PM
ok i got it working now also


thanks for the tips :) :) :) :) :) :)

carini
2006-01-18, 06:01 PM
i have one more question


when i look at the peers list on a torrent i see some peoples port numbers in red and some in black.


if they are red does that mean firewalled

and does black mean its ok



thanks again

U2Lynne
2006-01-18, 06:11 PM
if they are red does that mean firewalled

and does black mean its ok
Yes, that is correct.

carini
2006-01-18, 06:17 PM
thanks

i thought thats how it was

pooleman
2006-01-19, 06:10 PM
Thanks Lynne, I had the same problem but back in action now!