PDA

View Full Version : losing connection


willndmb
2006-01-08, 12:20 PM
for some reason this last torrent i have been on, dave & friends in hartford
i keep losing my connection to the net
it only is happenin while DLing, i can go a few hrs then it gets cut and i have to reset the router and modem
any ideas??
thanks

U2Lynne
2006-01-08, 01:44 PM
Take a look at these couple of threads and see if they help at all (or at least take a look at all the suggestions we've been throwing at people and see if anything helps you).

http://www.thetradersden.org/forums/showthread.php?t=16578
http://www.thetradersden.org/forums/showthread.php?t=15909
http://www.thetradersden.org/forums/showthread.php?t=15729

Also, what bt program? what router? Is this only happening with that torrent or with others also? Have you upgraded firmware on your router recently or upgraded your bt program?

willndmb
2006-01-08, 03:59 PM
ok well i have my upload jacked all the way :) so that could be it
using time warner road runner
official bt program and netgear router--the firmware is the original from a few yrs back at least

before i go search for firmware upgrades--anyone know off hand how to check it and update it?

also guess i will try dropping my upload
however this is the 1st torrent i have ever had probs with so i am not sure the upload speed has anything to do with it

willndmb
2006-01-08, 05:28 PM
looks like it was my upload speed
i lowered it down and now i am getting the best download speeds i ever got and havn't lost the connection

U2Lynne
2006-01-08, 05:38 PM
Good! If I'm just downloading/uploading one show, I cap my upload to about 95%. That seems to allow the best upload and download speeds for me. Of course, this is assuming I'm not trying to surf the net, too. :)