PDA

View Full Version : Problem with Queens of the stone age BBC seeding


prof. stoned
2005-12-04, 09:22 PM
Hello,

I'm a new member.

I just attempted to upload a recording, but it didn't went right, unfortunately.
I have little experience with these way of trading and so I guess these things happen.

I'm working with the latest version of azureus.
I had a tough time configurating these piece of software right.
But it seemed to be ok. The port forward test remains positive.
I tried some downloading and the green smile appeared.

But when I wanted to upload the "Queens of the stone age 2002-10-xx The Remastered BBC sessions October 2002 (SHN)" (a recording I did myself) which you may have seen among the torrent threads, it turned out something isn't right yet. :confused:

After I uploaded the thingy here, I noticed that my thread wouldn't open, and that there's no seeder. Then I tried to upload the map in azureus (for uploading), but I get the following message:
Status: existing data file length too large (2945>2931) and then the map on my computer where the orginal map is.

Is there somebody here who can offer me some practical help (PM or here).
I really want to share this goodie, and learn how to do it right.

Thank you,

Menno

Karst
2005-12-05, 08:23 AM
Go through the FAQ. Although I'd say there is a fair chance the moderators will remove it because of of linage issues. Might be an idea to contact them first. :cool:

rfrmdnss
2005-12-05, 10:38 AM
Glad someone's on this case. I am excited to hear it, prof. stoned!!! Upload again if all issues are resolved - thanks!

U2Lynne
2005-12-05, 10:54 AM
Hehe. Yeah, I woke up to a bunch of TTD server errors this morning from people trying to open that thread. :)

I don't know what happened, but the thread was created and the torrent was never uploaded to the tracker. I did notice that the torrent file name had an exclamation point (!) in it and I'm not sure if that had anything to do with it. So, perhaps rename the torrent file without the exclamation point and try again.

Five
2005-12-05, 11:55 AM
looks like a great QOTSA show, looking forward to checking it out

prof. stoned
2005-12-05, 10:07 PM
I made several changes in the software today, but another upload failed again.

The description of my problem (in azureus):
After uploading the file on the TTD tracker, and publishing it in azureus,
there are tracker problems for 3 minutes.
When I upgrade the tracker after that, it is ok, but then the red dot underneath comes up, beside the yellow (and sometimes green) dot on its right side.
With the arrow on it (red one) you'll read "possible NAT (tcp) problem)" but the NAT test is still OK and my router and firewall have been configured rightly.

Anyone, please?

Menno

U2Lynne
2005-12-05, 10:17 PM
Well, I see the torrent on the tracker, however I don't see a thread for it. So, I think you hit the upload button and then didn't complete the thread. (And, on the tracker you are showing up as a seed, so things are A-OK there!)

Once you upload the show, let it sit for a bit in your bittorrent client.

I'm going to delete it from the tracker so you can use the upload page again.

U2Lynne
2005-12-05, 10:19 PM
Oh, and don't publish it in Azureus. I think you are thinking about Azureus's own tracker. You don't need to publish it on that.