PDA

View Full Version : Upload seeding problem...


TAFKAO(+>
2014-08-04, 03:15 PM
Hi everyone,

I can't seed my first torrent upload (http://www.thetradersden.org/forums/showthread.php?t=112210)... I followed each step of the tutorial but when I load the torrents, it displays "error: read from disk: permission denied" (screenshot).

124826

Once again, could someone help me? I use utorrent v.1.8.4 for MAC

Thx in advance,

TAFKAO(+>

Homebrew101
2014-08-04, 03:36 PM
Did you download the torrent file to use that for seeding? It won't work if you try to use the torrent file that you created and uploaded, you have to download the one from your 1st post under that torrent.

If you did that I'm not sure what the problem is maybe some one else can chime in, but thanks for uploading here :clap:

TAFKAO(+>
2014-08-04, 03:52 PM
Yes, that's what I did. Unfortunately, it's still the same even when I tried again...

Thanks for your reply,

TAFKAO(+>

U2Lynne
2014-08-05, 12:03 AM
It looks like it's a permission issue reading from your disk drive, not a tracker issue. Have you checked the permissions of the directory and the files within?

jabulon
2014-08-05, 06:40 AM
I'm no Mac user but to check your permissions on a given directory/folder, right click (or control + mouse click) on the folder and select Get Info and look at the bottom of that window where it says Sharings & Permissions.