PDA

View Full Version : no seek complete?!


Bieke2be
2005-08-10, 09:37 AM
Since a few months i'm the owner of a plextor PX-716A.

When i burn DVD's no problems
The problem starts when i try to burn an CD. (audio or data)

7 of the 10 times when i try to burn a CD, i get the error "no seek complete"
The burning fails. CD mostly useless for further use.

I upgrated my older Nero version to the newest version (6.6.0.16)
it's no help. Same error.

For the moment i'm burning audio and data cd's on a speed of 4X!
That's the only speed that works from time to time.

my os is: windows XP
the cd's i use: Fudjifilm and TDK.

Is it possible that my DVD burner was damaged when i bought it?

Any ideas?

Bieke

AAR.oner
2005-08-10, 10:37 AM
try upgrading the firmware for the drive first...its here: http://www.plextor.com/english/support/downloads/firm_716.htm

if that doesn't work, post back here.

Bieke2be
2005-08-12, 05:07 PM
:-(

Already have this upgrade.

Bieke

U2Lynne
2005-08-12, 05:52 PM
Jeanine, I googled this problem and saw one person solve it by rearranging the drives. He said he made sure the Plextor was the Master Driver and it didn't have a Slave. I saw other people solve it by upgrading the firmware. And then I saw this post: http://forum.digital-digest.com/showpost.php?p=225058 Perhaps one of those suggestions will help out.

range_hood
2005-08-12, 06:48 PM
If you have ide-channels do not connect harddrives and optical devices on the same.

Bieke2be
2005-08-14, 07:23 AM
It appears that the problem is solved!

I have bought a different brand of CD's.
Today i burned audio/data cd without the problem.

So a bad spindle of the Fudjifilm cd's or the Fudjifilm cd's were the reason for the problems.
Meanwhile thanks for all help.

Bieke