PDA

View Full Version : azureus pc help needed....


abefroman
2005-08-09, 05:32 PM
okay... installed azureus about a year ago with much success... great speeds, easy to figure out, etc. worked well for several months.

now, the last few times i have tried to start a bt d/l either on here or btree nothing shows up in azureus?!?!

i click on the d/l link, azureus comes up, but the d/l never shows up in the window... it just stays blank.

any thoughts... ill apologize now if this is due to me overlooking something very basic... which i hope is the case!

ps-> i have updated azureus to 2.3.0.4 (i think... whatever the newest version is) and got the additional updates installed (some plug-ins) and ports are fowarded correctly (they were at one time anyhow... can they shut down w/o me knowing?)

thanks, abe

U2Lynne
2005-08-09, 06:23 PM
Did you read the front page over at DIME about using Azureus?

Attention Azureus 2.3.x.x users:

Azureus has introduced DHT (Distributed Hash Table) technology to its client starting with version 2.3.x.x. Using DHT will harm your DIME share ratio and violates our tracker rules as we can't take care of banned torrents terminating timely. Thus, using torrents which are not DHT-safe (all torrents uploaded before Friday, May 13, 15:00 GMT) may not be used with Azureus 2.3.x.x. Users known to use this client will not be able to download a DHT-unsafe torrent, annoucements of Azureus 2.3.x.x for such torrents will not be accepted by the trackers. If you want to download/leech/seed a DHT-unsafe torrent, do the following:

-- Install a different client (i.e., BitTornado, ABC) or a version of Azureus prior to 2.3.x.x.
-- Start any torrent with this client and wait for the client to do its first announcement. Stop the torrent.
-- Download the .torrent file you want to have and run it.
-- Restart all other of your torrents.

Perhaps your version of Azureus is your problem. Post back if that isn't it.

feralicious
2005-08-09, 07:45 PM
Damn, I just had that happen to me a few times in the last few weeks and I can't remember why, or if I ever figured out why, or how I got it to work... if I think of it or it happens again I'll post here. It was intermittent though, and only with a few torrents.

Sounds like you get Azureus running by double clicking on the torrent file. Have you tried opening it up from Azureus to see if that works?

rockthing
2005-10-12, 12:52 PM
I saw that announcement, but I had no idea what it meant.
I just installed the latest and greates Azureus which falls into their category.
As best as I could tell, as long as I don't use the 'no-no' settings
everything should still work, but, then again, I really coudln't understand that message.


Did you read the front page over at DIME about using Azureus?



Perhaps your version of Azureus is your problem. Post back if that isn't it.