PDA

View Full Version : Seeding help (UTorrent) settings


BazReleef
2013-02-21, 10:27 PM
I've been here for quite a while, but my ratio sucks!
I guess i just don't understand the techie stuff.
When I download a torrent everything goes well, but when I'm done downloading and want to seed, peers disappear, the speed goes down, then I end up seeding to one person, then they drop off!
Can anyone help with my preferences? i have a MacbookPro with 10.8.2 on it running cable modem wifi.
Thanks!

U2Lynne
2013-02-22, 12:44 AM
First thing to ask is if you are trying to seed on a torrent that even has leechers. And, are you firewalled?

AAR.oner
2013-02-22, 08:06 AM
i've been having the same problems for a while now, d/l speeds are fine only u/l thats having issues...not firewalled, ports properly forwarded, plenty of leechers, d/l & u/l speeds are normal on bandwidth test sites...even tried a different bt client, same issue

when trying to seed it'll connect to a few leeches, u/l at .5kB/s for a few seconds then drops off to nothing, repeats a few mins later...after trying everything i know to try, i've given up and figure its my ISP [AT&T DSL]

jabulon
2013-02-22, 08:48 AM
First: found out if you are firewalled, visit this site: http://www.canyouseeme.org/ and fill in the portnumber your torrent client is using, make sure your client is running while doing this test.

AAR.oner
2013-02-23, 08:37 AM
not to hijack the OP's thread but i've got same issues...port can be seen, other details above

i'm completely at a loss at this point

jabulon
2013-02-23, 09:37 AM
Did you do a recent upgrade of uTorrent or other installation? If so try downgrading uTorrent. I know you told you tried a different BT client without results.

AAR.oner
2013-02-23, 10:18 AM
--no recent upgrades to utorrent
--switched to BitTorrent client, no change
--ran the glasnost test, doesn't appear that the ISP is throttling bt traffic
--reassigned my ports just now to see if that would help, so far no change
--also tried disabling PEX, no change
--also tried switching Outgoing Encryption between Enabled to Forced, no change


gonna try Transmission later this afternoon & see if there's a difference, but i doubt it

very perplexed at this point, and its killed my ratio at a few other sites

AAR.oner
2013-02-25, 08:59 AM
using Transmission did nothing...still plenty of seeds, yet intermittent minimal upload [39MB over 24hrs]

lots of googling, no answers tho